PM G5 statuslampa blinkar

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uppsala
  • 2009-10-24 12:45

Hej,

För någon vecka sedan hängde sig min PM; ingen reaktion på musklick eller tangentbord.

Startade då om den enligt "hårda" metoden att hålla inne startknappen tills den stänger av, o sedan starta på nytt. I 99 fall av 100 går den då igång som vanligt efter kontroll av diskar.

Nu hände ingenting, ingen skärmbild, men statuslampan blinkade i serier om tre vilket skall betyda att RAM-minnet är inkompatibelt. Mycket märkligt då minnet, som uppgraderades för några år sedan, fungerat alldeles utmärkt sen dess....:tveksam:

Nå, tog ner maskinen på verkstad, de plockade ur o dammade av minnen, resettade PRAM, o sedan startade maskinen. Diagnostik av hårdvara visade ingenting. Väl hemma fick jag dock samma fel igen...:confused:

Nu pillade jag själv med burken, plockade ut minne som jag såg inte riktigt satt i (!), o satte tillbaka. Sedan startade maskinen som vanligt ! Efter att sedan stängt av den normalt o sedan satt på den igen, inträffade samma fel... åter ut med minnen o tillbaka igen, o här är jag nu:D

Vad sjutton kan vara fel ? Serviceverkstaden hittade ju inget. Jag misstänker att nätdelen kan vara trasig men enligt hårdvarutest är inget fel. En PM G5 är kanske inte den modernaste men herregud den är knappt fem år gammal.....

Thomas

  • Medlem
  • Malmö
  • 2009-10-24 16:20

Är det en 2x1.8 så har dom ett väldigt vanigt fel på moderkortet en lödning som släpper.
Så den läser inte in minnena.Brukar gåa tt få i gång den om man trycker på en punkt vid minnena en bit ut mot processorerna.
Detta är ett fabriks fel men Apple tar det inte.
Ibland brukar en resistor som sitter vid det nedre minnet ungefär vid mitten kortsluta.

B.D

  • Medlem
  • Uppsala
  • 2009-10-24 18:30

Jo, det är en 2x1.8 jag har. Det verkar helt logiskt att det felet du beskriver drabbat min maskin också.

Kan man komma åt själva lödnigen tro ? Jag är inte så van vid o löda själv men har en farsa som mycket väl skulle kunna fixa detta bara det går o komma åt utan o bryta sönder ngt i innandömet. Resistorn vid nedre minnet skulle också kunna bytas om den kortsluter.

Nu lyckas jag få igång maskinen när den "fryser" genom att helt sonika öppna upp, ta ut mineskretsarna, trycka tillbaka dem igen, stänga burken, o Voilà, den startar normalt igen. Men lite omständigt...

  • Medlem
  • Malmö
  • 2009-10-25 15:56

Det står en hel del om detta felet på nätet.
Så Goggla lite.Va visst någon som hade kommit på en tillfällig lösning med med en Aluminium bit
som han fäste i den ena kylaren som sen trycckte just på den här punkten.

Hur som helst så är det skit dåligt att Apple inte tar detta på garanti.

B.D

1
Bevaka tråden