Time machine slutat göra backup + ingen åtkomst

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Täby
  • 2009-10-21 09:22

Hej.
När Jag i dag gick in i time machine för att hämta en gammal fil upptäcker jag att det inte går att "gå tillbaka i tiden". Det enda som syns i stapeln till höger är "i dag" och "nu"
Som syns på bilden är den äldsta backupen från 15 Juli 2009.
Gjorde ett test att lägga till 52Mb till skrivbordet och därefter göra en säkerhetskopiering. Time machine gör backup men lediga utrymmet förändras inte:tveksam:
(skrivbordet är inte undantaget vid backup)
Kör 10.6.1 på en Imac.

Tack på förhand.

/Anders

Det där händer ibland har jag märkt. En omstart av den + datorn brukar lösa problemet. Vad som däremot inte hade med saken att göra var vilken metod man anslöt till den med, dvs Airport vs Ethernet tex. Det trodde jag i en tråd någonstans, men det var fel.

  • Medlem
  • Göteborg
  • 2009-11-10 16:07

Min Time Machine har slutat göra backup sedan i fredags. Den ansluter till hårddisken, beräknar ändringar ett bra tag men kommer bara upp i 1-2 procent, och sedan avslutas backupen. Jag har startat om datorn och den externa hårddisken som är kopplad till en Airport Extreme, till ingen skillnad.

Det enda som skiljer hårddisken nu från i fredags är några wordfiler och några excelfiler.

Nån som har råkat ut för samma grej?

  • Medlem
  • Hillared
  • 2009-11-10 16:52

Att man inte kan gå tillbaka i tiden har hänt mig med. Håll nere Opt-knappen när du klickar på TM-ikonen och väljs att bläddra på andra TM-diskar och välj din disk i rutan som dyker upp (troligen den enda du ser där) så bör det fungera att gå tillbaka i tiden igen. Detta har hänt mig vid några enstaka tillfällen, då har min lösning alltid fungerat, iaf hitils

@mangem: Jag har tyvärr ingen lösning på det mer än att prova att starta om alla inblandade enheter (dator, AE (dra strömkabeln i värsta fall), externa HDn om den har separat strömförsörjning)

Vissa program verkar kunna störa TM.

Min Time Machine backup (trådlöst till Time Capsule) har också börjat bete sig skumt igen. Backupen misslyckades några gånger. Den blev kvar vid några procent av beräknade ändringar som beskrivits ovan. Jag tänkte inte så mycket på det, förrän jag upptäckte att TM helt plötsligt påstod att senaste backup var 12 feb 2009 istället för typ 7 november.

Men efter att helt stängt av en Voddler-process (vnet) som annars går i bakgrunden fungerade det bra igen och alla mina tidigare backuper syntes igen (puh!). Vet inte om de misslyckade backuperna verkligen kan ha berott på vnet (cachar konstant mot hårddisken) eller om isntabiliteten kom med 10.6.2-uppdateringen, men jag lutar ut det förra. Ska testa igen.

ProSoft Netware Browser är ett annat program som jag av egen erfarenhet vet hindrar TM från att fullfölja sin uppgift.

  • Medlem
  • Täby
  • 2009-11-29 12:12

Hej.
Fick svar från Apples supportforum. Problemet var att jag tidigare haft min externa hårddisk (som används för TM) kopplad till en Airport Extreme. Det var när jag sen flyttade hårddisken och anslöt den direkt till datorn som problemen tydligen uppstod.

"directly attached backups don't use sparse bundles and are stored directly in a folder on the drive. there is a bug (?) that when you move a remote backup to be directly attached, TM continues to use the sparse bundle that was created for remote backups when backing up even though the drive is now directly attached. however, when you enter Tm interface it does not know that it should mount the sparse bundle first as this is normally not necessary for directly attached backups. "

Tack ändå för hjälpen.

/Anders

1
Bevaka tråden