Macbook Pro, 17", vägrar vila, CD klickar bara ?

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Frugans bärbara uppvisat ngt konstigt (MacBook Pro, 17" med feta LED-skärmen, 4GB/250GB), inga externa enheter (USB/FW) anslutna.

Fäller hon ner locket vägrar den gå i vila.
Den spinner ner, släker skärm och verkar komma till "sista rycket" inan den skall bli halt tyst.

Då hörs ett klick-klack inne från CD/DVD'n och den försöker starta upp.
Locket nere förhindrar detta, så den sjunker in i vila igen.
20-30 sekunder går, klick-klack, nytt uppvakningsförsök.

Sett att om locket är uppe och den vill gå i vila så slocknar skärmen, ett par sekunder går (samma som när locket nedfällt), klick-klack, skärmen blir ljusblå, bilden tillbaka efter 3 sek (blå skärm medans den vaknar)

Avinstallerat Skype, The Tube (tubestick), Eye-TV finns inte i den.
Kollat om ngn Widget vill "ringa hem", näpp.

Inga konstigare program i den.

Idéer ?

Kommer vi inte fram till ngt innan lördag sopar jag hela maskinen och lägger in SL från första början....

  • Medlem
  • Stockholm
  • 2009-10-20 06:08

Jag tror du har lösningen i sista meningen. :/

Hade vart gött slippa detta, man har ju nog göra ändå.....

  • Medlem
  • Halmstad
  • 2009-10-20 12:57

Har samma fenomen. MBP 15" Late 2007. Uppenbarligen något med Snow L.

Fast jag fick det efter ett par veckors användande så hoppas du inte får det igen. Personligen orkar jag inte installera om SL. Jag stänger av helt när jag lägger mig ändå.

Ursprungligen av planB:

Har samma fenomen. MBP 15" Late 2007. Uppenbarligen något med Snow L.

Fast jag fick det efter ett par veckors användande så hoppas du inte får det igen. Personligen orkar jag inte installera om SL. Jag stänger av helt när jag lägger mig ändå.

Det får la bli "workarounden" att ominstallera....
Känns lite som ta i i överkant bara.

  • Medlem
  • Göteborg
  • 2009-10-20 14:42

Testat även att stänga av bluetooth, airport och ryckt ut nätverksladd?

Ursprungligen av IngoX:

Testat även att stänga av bluetooth, airport och ryckt ut nätverksladd?

Testat bort med BT och nätversksladd är aldrig i.

Tagit ur en Expresscard34 minneskortsläsare (trodde på tidigt stadie att det var den).

Raderat The Tube + Mediacentral

Tagit bort konstiga nätverksgränssnitt (Nätkoppling över FW eller BT)

Gått igenom en del mappar, Startupitems m fl.

No luck so far...

Vill egentligen plugga på lördag, inte installera om maskin...

  • Medlem
  • Stockholm
  • 2011-04-12 00:02

Vill väcka tråden igen... många har problemet att MacBook:en inte vill vila.

Jag har en MBP 15" maj-08 med 4GB Ram (ej köpt av Apple) och satte i höstas själv i en 500GB disk. Har OS X 10.6.7.

Ofta vägrar den gå i vila; tystnar någon sekund men "startar" upp igen direkt.

Har provat "allt":
I höstas: Ominstallation av datorn.
Idag: Reset:a NVRAM, rycka ur alla sladdar (även strömsladden), stänga av BT & wlan. Stängt av "Safe sleep".
(alla dessa tips finns på http://reviews.cnet.com/8301-13727_7-10328064-263.html?tag=mfiredir)

---
Något annat tips?

En del program kan begära att maskinen inte skall gå i vila, ex transmission.

a) skapa en ny användare, logga in som den, sätt i via (är det kontorelaterat)

b) Starta i felsäkert läge (kommer inte ihåg vilken knapp man skall trycka in)

c) Starta från installationsDVD', kör hardware test

Man får göra saker och försöka provocera fram felet.

Man borde kunna se något i loggar. Har vi ngn som är en fena på det och vet vilken?
Console log?

  • Medlem
  • Stockholm
  • 2011-04-17 17:27

Testade a+b+c och det blev inte skillnad och hittade inga fel. Körde också skivverktyg-reparation av disk.
Nu funkar det på ett sätt: om jag väljer Äpple-vila och snabbt stänger igen locket så brukar den stanna så men inte annars och det hjälper inte att bara stänga locket.

1
Bevaka tråden