Datorn hittar inte routern efter semestern

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Har haft Telias mobila bredband med Globetrotter modem ett par år och det har funkat bra både på Mac och pc. Köpte fast bredband från Telia i vintras med Thomsons router. Det var bara att koppla in så hittade Macen och routern varandra trådlöst. Värre var det med pc:n. Det krävdes två timmars arbete på plats av Telias tekniker för att det skulle funka. På landet under sommaren har jag kört det mobila bredbandet men sedan jag kom hem till stan har jag inte fått det fasta att funka. Pc:n hittade routern direkt men inte ens med ethernetkabel går det för (med) Macen. Den påstår att kabeln inte är ansluten. Kabeln funkar, jag har kollat.
Jag har försökt alla möjliga kombinationer. Vad gör jag?

Vilken router?
Vilken dator?
Vilket operativsystem?

Provat att starta om routern?
Provat att återställa routern till fabriksinställningar och "börja om"?

Utveckla gärna vad du menar med "försökt alla möjliga kombinationer".

Routern heter Thomson TG787. Datorn är en Mac mini 1.83 GHz Intel core duo med Leopard 10.5.7.
Jag har stängt av och satt på routern och startat om datorn flera gånger. Hur gör jag för att "börja om" med routern?

I systeminställningar/Nätverk kan man ju välja hur man vill ansluta. Antingen med Glöbe trotter Option, Ethernet, Aiport, Bluetooth eller något annat. Jag har prövat allt.

Det verkar som du har "provat allt" utan att veta vad som är vad?

Vet du vad "link" är? Det är den diod som lyser på din router om den får en korrekt elektrisk kontakt med din dators nätverkskort via ethernet-sladden. Det är det första man kollar. Därefter är det dags att undersöka inställningar mm. Sladdar går ofta sönder, det gör även nätverkskort. Så prova det först.

  • Medlem
  • Finspång
  • 2009-10-19 12:47
Ursprungligen av Taz_1999:

Det verkar som du har "provat allt" utan att veta vad som är vad?

Vet du vad "link" är? Det är den diod som lyser på din router om den får en korrekt elektrisk kontakt med din dators nätverkskort via ethernet-sladden. Det är det första man kollar. Därefter är det dags att undersöka inställningar mm. Sladdar går ofta sönder, det gör även nätverkskort. Så prova det först.

Går sladdar "ofta" sönder?? Tror nog det hör till undantagen att en sladd går sönder. Samma med nätverkskort. Visst händer det. Men inte ofta.

/N

Power, Wireless, Broadband och Internetdioderna lyser ständigt. När jag körde pc:n nyss hittade den routern trådlöst och wireless- och internetdioderna blinkade när jag var ute på nätet. Allt som det ska.
När jag kör Macen blinkar inga dioder. När jag ansluter Ethernetsladden lyser inte Ethernetdioden. Men i systeminställningar/nätverk står det att sladden inte är ansluten. Jag kollade sladden hos Kjell o co där en vänlig själ kopplade in den i ett mätinstrument och jag var även hos Macbutiken där en annan vänlig själ kopplade ihop två Macar med den och det funkade. Är det nätverkskortet som har pajat?

Jepp, nätverkskortet är förmodligen paj.

Tack Taz_1999! Ska lämna in minin vid tillfälle. Får köra mobilt så länge även om det ät längsammare.

1
Bevaka tråden