Badboll i Safari

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2009-10-16 14:59

Jag får en badboll i safari hela tiden. Vad ska jag göra för att slippa?
Har en i princip helt ny MacBook Pro.

Sven

Du får börja med att lämna lite mer information...

Här är några exempel på saker som kan vara bra för oss att veta:

Vilken datormodell är det? (det finns många olika MacBook Pro)
Hur mycket minne har du i datorn?
Vilket operativsystem har du?
Vilken version av Safari har du?
Vilken version av Flash har du?
Är det någon röd tråd i "badbollandet"? (t.ex att det alltid kommer när du besöker vissa sidor, men inte på andra)
Har du många andra program igång samtidigt? (vilka i så fall)

  • Avstängd
  • Göteborg
  • 2009-10-16 15:16

Kan det vara såhär
http://www.99.se/1801114-post7.html
det uppenbarar sig?

  • Medlem
  • 2009-10-16 20:10

Jag har en MacBook Pro 15 tum, Intel Core 2 Duo, 2,8 GHz processor. 4GB i ramminne
Kör 10.5.8
Safari 4.0.3

Tycker inte att det finns något återkommande mönster. Jag kör visserligen rätt många program samtidigt, men i och med att jag har så mycket minne så borde det inte vara något problem.

Min Apple support har precis gått ut (min dator är lite drygt tre månader). Ringde för några veckor sedan och då verkade det som Apple var medvetna om problemet. Jag tömde cache ett antal gånger med deras hjälp men problemet försvann aldrig.

Tråden ovan gav ju inte heller något svar.

Är det enbart i Safari?
Kan du framkalla felet i t ex Firefox ?

Har du senaste versionen av Flash från Adobe.com ?

Kan du provocera fram felet även om du bara har Safari igång?

Har du några tillägg i Safari? "Saft" är ett vanligt sådant ?

  • Medlem
  • 2009-10-16 20:24

Jag tror inte jag får problemet i Firefox, men gillar Safari mer.

Jag har den senaste version Flash.

Kan inte "provocera" fram problemet. Ibland funkar det rätt bra, men problemet återkommer med en oregelbunden intervall.

Har inga tillägg som jag känner till.

Har du kört i uppdateringen som fixar "frysningsproblemet" på vissa maskiner?

Behöver din maskin den så syns den i Programuppdatering.

Då hade du iofs fått badboll även utan Safari igång.

En test vi kan göra är att skapa en ny användare, logga in som denne och köra Safari där. Fortsätter problemet då så är det ngt i Safari.

Ett himla tjötande, men det är viktigt hitta var problemet ligger någonstans.

Har du ett slött bredband? Kan det vara Safari som vill uppdatera den stora skärmen med alla miniatyrer på? Och att du då får vänta?

  • Medlem
  • 2009-10-16 20:56

Har kört alla programuppdateringar.

Har ett 8-24 MB bredband och har haft samma problem även på andra uppkopplingar.

Får prova med en annan användare, men skulle ju vilja att det funkar med den användare jag har/är.

Kan det vara värt att uppgradera till Snowleopard?

Det är alltid värt uppdatera. Det finns trådar oom det här på bygget.

Läs lite där om du har kritiska program, om du håller på med ngt som MÅSTE fungera så kan det vara värt kolla upp att programmet <valfritt programnamn> kommer fungera.

Att prova med annan användare var mest för att se om det är ngt strul med ngn inställningsfil för ditt konto, att det är kopplat till Safari + din användare.

Har samma problem. Badbollen kommer fram och man får vänta 30s-1min innan det kommer igång igen. Mycket irriterande. Mitt problem uppstod efter att jag uppdaterade till Snow.

  • Medlem
  • White Beach, Puerto Galera
  • 2009-10-18 10:34

Samma här. Safari är helt oanvändbart nu (suck).

  • Medlem
  • Täby
  • 2009-10-18 12:16

Har ni installerat den nya uppdateringen som kom i veckan?

Såg det nu. Efter en kort tids användning så känns det som att problemet är borta. Får hålla tummarna.

1
Bevaka tråden