DrumMachine funkar inte i logic efter snowleopard uppgradering

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Har uppgraderat min macBook Pro till SnowLeopard och nu upptäcker jag till min stora fasa att min favo trummis alla katogerier inta funkar i logic längre!får bara upp ett felmeddelande att logic måste avslutas varje gång jag försöker starta upp DrumMachine.Någon som har en lösning på det här problemet?För som det är nu så är det rena rama katastrofen,dels för att det inte går att starta DM,dels för att det inte går att öpna upp project där jag använt DM.

Har du kollat upp så att den verkligen är kompatibel med 10.6 än ?

http://www.audiorealism.se/phpBB2/viewtopic.php?t=1475

Vet faktiskt inte riktigt!har mejlat till AudioRealism men dom orkar tydligen inte svara.Så j,,,la tråkigt,använder DrumMachine princip hela tiden,blir inte mycket gjort nu

Och du läste min länk ovan ?

"All products have been updated to be compatible with Snow Leopard (OSX 10.6). "

Jag vet men det är inte en ren uppdattering utan hela programet som man måste instalera om och jag har inte kvar min licens så det är inte lönt för mej att instalera om.Trodde att det fanns en fix som gjorde att den gammla versionen funkar.

1
Bevaka tråden