Problem med MacBook Pro till ny Panasonic plasma TV

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2009-10-09 16:55

Hejsan! Jag har ett problem som jag hoppas att någon briljant människa kan hjälpa mig med!

Det är nämligen såhär att för en vecka sedan köpte jag en ny 42" plasma Full HD TV av märket Panasonic (modellen heter TX-P42G10E) och såklart vill jag koppla in min MacBook Pro aluminium till denna för att kunna kolla på film och lite annat smått och gott.
Allt fungerade kanon i 1920x1080 upplösningen men efter ett tag så blir det myrornas krig över hela TV skärmen. När jag drar ut sladden och kopplar in den igen fungerar det igen. Det fungerar även att växla från HDMI 1 (som min dator är inkopplad till) till t.ex HDMI 2 och tillbaka till 1:an men problemet kan uppstå när som helst vid användning (både när man tittar på film eller när man surfar).
Jag hade först kopplat in datorn genom en Mini DisplayPort - HDMI sen en HDMI - HDMI förlängningsladd på 2 meter men eftersom att jag hade detta problemet har jag nu bytt sladdar till Mini DisplayPort - DVI, DVI-HDMI på två meter som går in i TV:n (adaptrarna är köpta här på Mac Forum i Göteborg). Så man kan ju säkert anta att det inte är kablarnas fel. Jag skulle dock vilja påstå att problemet uppstår färre gånger nu när jag bytt kablar men detta kan vara inbillning.
Det såkallade myrornas krig som blir på TV skärmen är inte bara svartvitt utan har även lite färg (Magenta t.ex) och efter att jag bytte kablar får jag även en slags "vinjett" då det är lite mörkare ute på sidorna.

Är det någon som har en aning om vad detta är för problem och hur man löser det? Är extremt tacksam för eventuell hjälp!

  • Medlem
  • Kävlinge
  • 2009-10-12 00:30

Är ingen expert på detta men låter som det kan vara glapp. (har ett svagt minne att jag fick något liknande när kontakten inte var helt intryckt i datorn). Har du provat vicka lite på kontakterna, både i datorn och tvn när detta händer?

Annars kan det ju vara så tråkigt att grafikkortet i datorn eller tvn är kass. Har du möjlighet att testa datorn mot en annan tv eller annan dator med din tv?

  • Medlem
  • Göteborg
  • 2009-10-12 11:18

Det lät väldigt vettigt Pascoe. Tyvärr sitter jag inte inne på två stycken identiska MacBook Pro's eller två likadana TV apparater så det kommer nog bli en liten chansning.
Tänkte att jag kan testa med min tjejs vita MacBook till min TV samt att koppla in min MBPro till en Samsung 40" HD-Ready TV.
Kom precis av telefonen med Apple Support. De berättade att återställa Mac-datorns PRAM och NVRAM (återställa Mac-datorns PRAM och NVRAM) samt att återställa SMC (System Management Controller) (Bärbara Apple-datorer: terställa systemhanteraren SMC (System Management Controller)) kunde vara aktuellt då det är möjligt att datorns grafikkort felaktigt går in i sömnläge. Det ska bli riktigt intressant att se om detta kan lösa problemet.
Jag har även testat att köra datorn till TV:n i såkallat "clamshell mode". Det hjälpte inte heller. Har dock hört ett rykte att Snow Leopard har bättre stöd för HDTV-inställningar. Kan det kanske vara aktuellt att uppdatera?

  • Medlem
  • Kävlinge
  • 2009-10-12 12:05

Nä såklart menade jag inte exakt lika prosukter men du kan ju antagligen utesluta antingen tvn eller datorn genom att testa som du säger med en vit macbook. Apples förslag är ju bara att testa!!

Det såkallade HD tv stödet i snow leopard har jag inte riktigt förstått, enda skillnaden är att det står ex 1080p ist för 1080*1920 eller vad det nu kan vara. Men att uppgradera till SL kan man göra ändå!

  • Medlem
  • Göteborg
  • 2009-10-12 14:59

Okej, så det är inga direkt förbättringar på kompabiliteten mellan Mac och externa bildskärmar i Snow Leopard?
Ja, det var en riktigt bra idé att testa med lite olika apparater. Då kan man med säkerhet säga att det är fel på datorn/tv i ett eventuellt support samtal (vilket jag tror hägrar inom en snar framtid).

Är någon som har erfarenhet av att återställa PRAM och SMC på en dator när det strular med en extern bildskärm?

EDIT: PRAM/SMC återställning gjorde inte ett skit.

Senast redigerat 2009-10-13 09:08

Har du någon lösning? jag har exakt samma TV men en macmini, kopplad med minidisplayport till HDMI:tveksam:

Exakt samma problem bör väl tilläggas.

  • Medlem
  • Göteborg
  • 2010-05-05 08:42

Jag har provat lite olika grejer sedan mitt senaste inlägg. Jag har installerat Snow Leopard vilket inte gjorde ett smack. Jag har dessutom införskaffat ett PS3 vilket problemet aldrig har uppstått på. Det jag har gjort är att jag har tagit ner bildskärmsupplösningen från 1900 till 1600. Detta har gjort att problemet dyker mycket mer sällan upp (om ens alls).
Något som bör tilläggas är att det är ju väldigt tråkigt att man ska behöva ta ner bildupplösningen från Full-HD till bara HD-ready då man har pungat ut mer pengar på en Full-HD tv. Jag misstänker att det kan vara sladdarna som strular, då jag har en HDMI sladd varav det sitter en MiniDisplay port adaper på änden av.

EDIT: Jag kan faktiskt dra mig till minnes att när jag hade mitt PS3 igång så fick jag problemet. Jag testade att vicka lite på kablarna och då löste det sig.

1
Bevaka tråden