Ett, för mig, märkligt minnesproblem

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2009-10-05 15:19

Har en Macbook 13" 1,83GHz
Minne 512MB
Körde Leopard.
Uppgraderade minnet till 2x1GB ej orginal för Mac
Allt funkade i 3 veckor.
Köpte Snow Leopard, uppgraderade och allt funkade, men sen började datorn efter en vecka att gå i vila under pågående arbete.
Det gick att väcka den några gånger
Gjorde en reparation av skivbehörigheter. Och så somnade den så sött så. Den lilla lampan blinkar grönt.

Tvångsavslutar, testar PU och tar ut batteriet (SMU:ar) och lite andra knapptryckningar som rekommenderas.
Startar upp.
Det enda som händer när jag trycker startknappen är att det surrar till lite som vid vilken uppstart som helst, men bara 2 sek, för sen så går den i vila och blinkar glatt och grönt.
Försöker starta från SL. Skivan gås igenom men sen somnar allt.

OK. Jag bytte till de gamla minnena och då fungerar den igen om än ack så segt. Försöker byta ut ett av minnena men den hamnar åter i Törnrosa-syndromet

Bytte minnena mot nya Kingston för Mac.

Nu något märkligt:
Tar ut batteriet (glömde att stänga av så den befinner sig i viloläge) byter till Kingston, i med batteriet: startar upp men den sover bara. Byter tillbaka till gamla minnet och sätter i batteriet och datorn VAKNAR UPP FRÅN VILOLÄGE! SMU:ade inte så det kanske fanns så mycket latent ström kvar i systemet men det trodde jag faktiskt inte var möjligt.

När jag kommer hem installerar jag det gamla Leopardsystemet på en ren disk. Se får jag se om det går att sätta i 2x1GB igen.

Är det något jag missat eller har ni någon bra idé om felet. Tacksam i så fall.

  • Medlem
  • Göteborg
  • 2009-10-05 20:15

Jag ominstallerade med Leopard.
Testade med att installera minnena 2x1GB. Nix
Lyckades få igång den med ett av dessa i.
Men det syntes inte i systeminfo, det var bara 256MB.
Så det verkar helt klart att den inte tar emot dessa 1 GB-minnen.
Vad kan jag göra?
Köra på 2x512MB är en möjlighet men det är ju inte säkert att dessa accepteras heller.
Den skall ju klara 2x1 om jag inte missat något.

  • Medlem
  • Örebro
  • 2009-10-05 21:29

Det låter som att du, åtminstone vid en av vändorna, har bytt minnen medan datorn fortfarande var påslagen (i pulserande viloläge - vilket fortfarande innebär att den är påslagen, om än i mycket strömsnålt läge). Jag kan inte tänka mig att det är särskilt nyttigt för moderkort m.m.

Har du kört Apple Hardware Test? Det ligger på en av skivorna som följde med datorn.

Intel-baserade Mac-datorer: Använda Apple Hardware Test

  • Medlem
  • Göteborg
  • 2009-10-05 21:49

Min förra arbetsgivare har installation-dvd:n.

Senast redigerat 2009-10-05 23:13
  • Medlem
  • Göteborg
  • 2009-10-06 20:01

Kollat med Apple Hardware test, fick den av arbetsgivaren idag. Inga problem med de gamla minnena.
Alla kombinationer säger att de nya Kingston (1GB) FÖR Mac inte finns.

På original-CD:n finns Tiger.
Borde jag testa att installera den i spara-läget eller borde jag gå direkt till Mac-forum eller Apple shop och skaffa minnena därifrån? Orkar nästan inte att att installera Tiger i rensa-allt-läget.

Sett andra trådar nu på forumet men lösningen har tydligt uteblivit.
Märkligt att bara trådarna dog, men så är det kanske. När man hittat lösningen är man så glad att feed-back till forumet uteblir.
Hoppas jag inte själv gjort mig skyldig till detta!!!

Borde jag testa med två 512MB istället?

Finns det några tips?

Är Hardware-testet meningslöst?

  • Medlem
  • Göteborg
  • 2009-10-07 14:29

Hittade denna länk som kanske är lösningen.
De gamla minnena är kanske anpassade till kontakterna men de nya måste formas in med ett riktigt rejält tryck. Tills fingrarna nästan bryts och naglarna poppar ut.

MacBook: Won’t start, flashing sleep light conradium

Skall testa detta i morgon när jag köper samma minnen igen

  • Medlem
  • Örebro
  • 2009-10-07 15:49

Det skulle jag precis föreslå. Det krävs ofta rätt mycket våld för att få in de nya minneskorten i kontakterna.

  • Medlem
  • Göteborg
  • 2009-10-27 18:45

Glömde säga att det fungerade!
Så nu ränner snöleoparden runt som en...snöleopard!

1
Bevaka tråden