Varför stängs min MacBook automatiskt av?

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Alvesta
  • 2009-10-03 13:30

Hej!

Jag har en Macbook och undrar varför den stängs av helt och hållet när jag inte rört den på ca 1min. Jag har kollat strömspararen och ställt in den på att den inte ska stängas av automatiskt men den gör det ändå.
Den började göra så här i samband med att jag fick helt slut på batteri en gång..

Snälla hjälp mig om ni tror att ni har svaret.

Tack.

  • Medlem
  • Alvesta
  • 2009-10-03 13:34

Tillägg:

Det kommer alltså upp dialogen: Vill du stänga av datorn?
Efter ett tag stängs den automatiskt av.

Väldigt störande om man lyssnar på musik eller skriver arbete och den bara stängs av..

Stäng av den.

ta ur batteriet.
Håll nere startknappen 10s
Sätt i batteriet igen
Starta

Nu har du resettat den lilla kretsen som håller reda på laddning etc.

Du kan också ha ett fullständigt kasst batteri.
Kolla i menyn om det laddar, är det en symbol med ett kryss över är batteriet kört.

  • Medlem
  • Alvesta
  • 2009-10-03 14:34

Det är inget kryss över batteriet. Det laddar som vanligt.
Men om jag ska göra det du skrev, att ta ut batteriet, ska jag ha laddningssladden inkopplad då?

Nej, om poängen är att datorn skall vara strömlös så man kan ladda ur något, så skall sladden förstås inte sitta i.

  • Medlem
  • Alvesta
  • 2009-10-03 15:37

Jo, men har testat och det funkar inte ..

Min krumbukter här nedan är för att vi kan försöka se om felet ligger i datorns hårvara eller om det är systemet (mjukvara) som bråkar.

Kan du starta på en annan skiva? ngn extern HD med ett OSX-system installerat på?
Kvarstår problemet då?
Vad händer om du bootar upp på installationsDVD'n och bara låter datorn står några minuter, dör den då med?

Kan du boota upp skivan på installations-DVD'n, hoppa ur installationen och köra "Apple Hardware Test", välj det stora testet.

Då kan vi lära oss om det är fel på moderkortet/minnen etc.

  • Medlem
  • Alvesta
  • 2009-10-30 18:02

Jag har installerat i om hela datorn, har raderat och installerat. Men fortfarande kvarstår skiten ..
Under tiden då jag installerade och skulle starta datorn på skivan så orkade den inte gå igång, jag var tvungen att röra på musen hela tiden för att den inte skulle dö. Under installationen dog den flera gånger, även där fick jag sitta i ca 1h och röra musen så att den inte dog, så nu har jag "börjat om från början" men fortfarande är detta problem kvar.
Det bör alltså var fel på batteriet?

Förlåt för inaktiviteten!

Låter ju som om du har ngt seriöst skit med den där maskinen.

Har du ngt batteri du kan låna av en kompis i en kvart?

Annars får du väl kontakta en Apple-ÅF / Serviceställe, där kan du nog göra ett snabbtest med ett annat batteri.

Det KAN vara batteriet, men även ngt annat - moderkort etc. Man måste ju börja riva i problemet i nån ände, så börja du med att kolla batteriet.

  • Medlem
  • Alvesta
  • 2009-10-30 18:55

mm, fattar det inte ..

Jag ska testa med nytt batteri, blir att lämna in annars.

Tack!

Ah... tråden var gammal, men användbar!

Problemet jag hade med min MacBook var lite annorlunda; den bara stängde av sig spontant utan förvarning, och utan att lämna några spår i systemloggarna...

När jag läste Goflorps råd tänkte jag att det kanske kunde vara den kretsen som jäklas med mig. Så jag testade att följa rådet och det verkar faktiskt som att problemet är borta!

Citat:

Stäng av den.

ta ur batteriet.
Håll nere startknappen 10s
Sätt i batteriet igen
Starta

Senast redigerat 2010-12-25 18:40

Jag hade för bråttom. Den verkar funka så länge man har laddningskabeln ansluten, men drar man ur den lägger datorn av efter en stund, trots att batteriet har mycket laddning kvar. Och det kommer ingen dialogruta, skärmen blir bara svart utan förvarning.

Kollar vidare.

Ursprungligen av kondensatorn:

Jag hade för bråttom. Den verkar funka så länge man har laddningskabeln ansluten, men drar man ur den lägger datorn av efter en stund, trots att batteriet har mycket laddning kvar. Och det kommer ingen dialogruta, skärmen blir bara svart utan förvarning.

Kollar vidare.

Batteriets status kan var kass, trots att indikatorn säger att det är bra.

Du har flera celler i batteriet och man vet energiinnehållet i ett fullt batteri (4600mAh), därför RÄKNAR man fram värdet 80% laddning etc. hela tiden baserar man detta på att du har alla celler hela.
Säg att batteriet är lite kass och det rapporteras att du har 1 timme och 23 minuter kvar att köra, men i verkligheten kanske du bara har energi för 5 minuter. det där "har mycket laddning kvar" är ett beräknat värde...

Om du sätter i laddkabeln och den visar ett "X" uppe i laddsymbolen tar det ej laddning.
Om den inte visar laddblixt när du sätter i kabeln är det ju heller inte bra.

Kolla i "Systeminformation" om du kan hitta hur många cykler batteriet gått. > 500 så kan det ju vara slut.

1
Bevaka tråden