Time Machine accepterar ej hårddisk

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Linköping
  • 2009-10-03 12:39

Har en Iomega Portable Hard Drive USB/FW 320GB (utgången modell) som jag tänkte köra Time Machine mot. Hårddisken består av en partition med HFS+ (journalförd) och med GUID-partitionstabell. Den är kopplad med firewire till datorn.

Hårddisken dyker upp som den ska i Time Machine, men när jag ska välja den får jag upp följande: "Time Machine kunde inte ställas in. Det inbyggda nätverksgränssnittet hittades inte."

Vad är det för nätverksgränssnitt som eftersöks? Något jag kan göra något åt eller är hårddisken ej kompatibel med Time Machine? Enligt Iomegas sajt fungerar alla deras hårddiskar med Time Machine bara de är rätt formaterade, men det kanske är något som tillkommit senare...

  • Medlem
  • Linköping
  • 2009-10-03 20:39

Jag svarar på mitt eget inlägg. Lösningen tycks vara denna:

Red "i" message: "Time Machine could not be configured. The built-in network interface could not be found"

  1. From the Finder's Go menu go to this location: /Library/Preferences/SystemConfiguration/

  2. Copy the file "NetworkInterfaces.plist" to the desktop (to make a precautionary backup).

  3. Delete the file "NetworkInterfaces.plist". Enter administrator name and password if prompted.

  4. Restart your Mac.

  5. Once restarted, reconfigure your the Network and Time Machine preference panes in System Preferences.

If the issue persists, contact an Apple Authorized Service Provider to have your Mac's network ports checked.

Hittat på Time Machine: Troubleshooting backup issues.

Funkade detta för dig?
Hur gör man punkt 5?
Jag verkar inte få till den sista biten...

  • Medlem
  • Linköping
  • 2009-10-19 18:58
Ursprungligen av O££€:

Funkade detta för dig?
Hur gör man punkt 5?
Jag verkar inte få till den sista biten...

Det fungerade ja.

Jag raderade bara den där filen, startade om, öppnade Time Machine och valde hårddisk (och valet av hårddisk var då punkt 5).

Och hårddisken formaterade jag som sagt enligt följande: HFS+ (journalförd), GUID.

Men du kanske har hunnit lösa det vid det här laget?

Ursprungligen av O££€:

Funkade detta för dig?
Hur gör man punkt 5?
Jag verkar inte få till den sista biten...

Du tappar eventuella inställningar här iom att man slängt inställningsfilen.

Gå in i Systeminställningar Nätverk och TimeMachine och se till att allt står som du vill ha det.

1
Bevaka tråden