NIC bonding?

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1

Där jag bor existerar endast bondbredband (ADSL 512 kbit/s...) så sedan flera år kör jag NMTs mobila CDMA-450 som 'fast' bredband, vilket ger sisådär 1,5 Mbit/s en bra dag. I och med tethering med iPhone har jag även den möjligheten, och det ger mig i vart fall stundtals upp mot 2 Mbit/s.
2 + 1,5 = 3,5 Mbit/s och således mycket bättre tänker man då snabbt, och så befinner jag mig lost in space...

Jag kan lägga till och konfigurera både ethernet- och modeminterfacen, men jag lyckas bara få trafik genom det ena interfacet - närmare bestämt det som ligger först i 'tjänstelistan'.

Routing-tabellen ser OK ut, frånsett att jag har två default gateways (den första är förstås den som används) :

Destination        Gateway            Flags        Refs      Use   Netif Expire
default            192.168.20.1       UGSc           79        0     en6
default            192.168.1.1        UGScI           4        0     en0
127                localhost          UCS             0        0     lo0
localhost          localhost          UH              2   424137     lo0
169.254            link#10            UCS             1        0     en6
per-wallners-iphon a:b:ad:b:ab:e0     UHLW            0        0     en6   1132
192.168.1          link#4             UCS             4        0     en0
192.168.1.1        0:b:6b:15:6c:c7    UHLWI           5     1216     en0   1160
192.168.1.4        0:24:36:a2:a6:6e   UHLWI           0    60180     en0    234
192.168.1.32       0:d0:4b:82:e9:25   UHLWI           0      442     en0   1105
192.168.1.199      localhost          UHS             0        0     lo0
192.168.1.255      ff:ff:ff:ff:ff:ff  UHLWbI          0        4     en0
192.168.20         link#10            UCS             1        0     en6
192.168.20.1       a:b:ad:b:ab:e0     UHLWI          80       16     en6   1120
192.168.20.2       localhost          UHS             0        0     lo0

Jag kan även skapa ett virtuellt interface som aggregerar en0 och en6, men nu lyckas jag öht inte skicka trafik genom något interface.

Routingtabellen är i detta fall inte helt lättgenomtränglig... och jag inser att bonding som begrepp inte är helt solklart för mig...

Vad missar jag? Det ska (tja... borde... ) fungera, så vad saknas?
Någon som provat å fått det att snurra?

Best / Per

  • Medlem
  • International user
  • 2009-10-01 09:59

"Mottagade" anda maste vall ocksa supportera det tror jag.

Dettta ar nog tyvarr ett lost case

1
Bevaka tråden