Macbook pro har tappat bort Superdriven

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Min MBP 2,4 känner inte av Superdriven.
"Systemet innehåller inga ATA-enheter" enligt Systeminformationen.

Driven låter precis som den ska i uppstarten, tar emot skiva och snurrar men vill inte ejecta eller visa något på skrivbordet.

Har bytt både drive och kabel. Installerat nytt system 10.5.6. Gjort SMC, PRAM.

Kollat runt lite och det verkar som nån Superdrive Firmware 2.1 nånting har ställt till precis det här syndromet, för ett flertal. Har provat installera 3.0 men MBP:n säger att det inte behövs ngn uppdatering.

Nån som känner till nåt om detta?!

Tänkte att om jag installerar Original systemet, vilket jag inte har, som ska ha varit 10.4.9 kanske. Kanske rent av nån som har originalskivor till en A1226 att låna mig?

Tacksam för hjälp!

Jag kanske ska lägga in mitt spörsmäl på ett mjukvaruforum i stället... inte mycket respons här.

  • Medlem
  • Hillared
  • 2009-09-17 08:09

Har du möjlighet att prova hårdvaran i en annan dator? För att säkerställa att själva driven är helt ok.

jag har provat med andra superdrive combodrive och det är samma fel.

  • Medlem
  • Hillared
  • 2009-09-17 09:39

Om det är samma problem med andra drivers så låter det som att felet troligen ligger i datorn. Jag tror dock inte att en ominstallation av OS ändrar någon firmware.
Om det finns en uppgradering av firmware, men datorn säger att den inte behöver den så kan det vara skadligt att försöka "trycka" in den. Kanske bäst om du kollar med affären där du köpte den, alt slår Apple en signal.

Ursprungligen av micthemac:

jag har provat med andra superdrive combodrive och det är samma fel.

Saxat ur en Apple manual:

Firmware symptoms can be easily mistaken for hardware issues (e.g. overheating issues, fan noise
issues, etc.). Always check both EFI and SMC firmware versions and update if necessary before
replacing any hardware components in the MacBook Pro.

1
Bevaka tråden