Varför kräver iTunes 9 att man har installerat Safari 4.0.3?

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2009-09-13 15:20

Uppdaterade nyss till iTunes 9 och tänkte kolla in nya designen på App Store.
Men icke sa nicke!!!

Man måste tydligen ha Safari 4.0.3 för att kunna använda detta. Va då?!
Jag har inte senaste versionen eftersom Safari och 1Password ännu inte fungerar ihop.

Hur kan detta komma sig, att det behövs en speciell version av en webläsare för att kunna utnyttja en mediaspelare till fullo?
Det är ju två helt olika program...?

Ursprungligen av Hubug:

Uppdaterade nyss till iTunes 9 och tänkte kolla in nya designen på App Store.
Men icke sa nicke!!!

Man måste tydligen ha Safari 4.0.3 för att kunna använda detta. Va då?!
Jag har inte senaste versionen eftersom Safari och 1Password ännu inte fungerar ihop.

Hur kan detta komma sig, att det behövs en speciell version av en webläsare för att kunna utnyttja en mediaspelare till fullo?
Det är ju två helt olika program...?

Förmodligen för att itunes store kräver webkit, som är "motorn" bakom och visa sidor safari. itunes store är väl egentligen bara en väldigt avancerad webbsida.

Jag har inga problem med 1password i safari, och enligt företaget bakom 1password fungerar det i os x 10.6

  • Medlem
  • International user
  • 2009-09-13 15:49

Behöver inte ha Safari installerad på Windows i alla fall

  • Medlem
  • 2009-09-13 16:02

Jaha, då är jag med.

Vad jag har läst så fungerar inte 1Password i Redigera-menyn. Man kan alltså inte välja "Login with 1Password".

Men då kör jag fortfarande 10.5.8

Det finns en beta av 1password som fungerar med SL och 4.0.3, och den fungerar bra!
Kör själv den, och har inte stött på patrull!

3.0.0.BETA-39 (build #30039)

  • Medlem
  • 2009-09-14 00:25

Ok, jag får väl helt enkelt vänta med 4.0.3 tills jag har uppdaterat till SL...

1
Bevaka tråden