BankID problem via Personal (Mac OS 10.5)

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2009-09-10 11:34

Mitt bankID (från Swedbank) har funkat bra i flera år nu, men har fått problem sedan några webbsidor gått över till att legitimera i Personal-programmet istället för direkt på webbsidan. Det uppträder bland annat vid BankIDs test-sida:
https://test.bankid.com/sv/testbankidcom/
Efter det att jag legitimerat mig står sidan och laddar länge tills den tillslut avbryter anslutningen.

Hittar följande i Systemmeddelanden när jag startar Personal:

2009-09-10 11.27.48 Personal[867] JSLog-a01ce720: (0) Failed to create protected store path at /Users/username/Library/Application Support/se.nexus.Personal 
2009-09-10 11.27.48 Personal[867] JSLog-a01ce720: (0) Failed to create caches path at /Users/username/Library/Caches/se.nexus.Personal 

Någon annan som haft det här problemet eller har någon idé om vad det kan bero på?

Berätta gärna vilken webbläsare du använder dig av, vilken version av os x 10.5 du har, har du senaste versionen av säkerhetsprogrammet?

Sökvägen i felmeddelande från systemet ser lite konstigt ut, heter din användare verkligen "username"?

  • Medlem
  • Göteborg
  • 2009-09-10 11:47

Tack för svar, jag bytte ut mitt användarnamn till username, borde skrivit det...

Jag har testat med Firefox, Safari, Opera (Opera stöds ju ifs inte) och även testat installera om Firefox (med ny användare) så det verkar inte ha med webbläsaren. Installerade om Personal så det är senaste versionen (4.10.2.24).
Jag har Mac OS 10.5.8

1
Bevaka tråden