Kan inte längre ansluta till öppna nätverk

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2009-09-05 16:23

För ett par månader sedan installerade jag Leopard på min MacBook 13". Ligger med båt på Gran Canaria och kunde tidigare när jag hade Tiger logga in med password på de öppna nät som finns här på platsen. Efter byte till Leopard så fungerar det inte längre. Får bara ett meddelande att "Nådde en". Vilket innebär att inloggningen tar för lång tid. Jag har försökt att med alla olika inställningar via nätverksplatsen men inte lyckats. Någon som känner igen problemet?

Skriv tydligt i rubriken vad problemet gäller så får du lättare hjälp! Ändrade från "Nätverk". Se också till att posta i rätt forumdel, flyttade från Apple-TV!

/Mod

  • Medlem
  • Stockholm
  • 2009-09-05 22:51

Ibland kan det vara så enkelt som att stänga av Airport i menyn uppe till höger och sätta på den igen. Ibland att man startar om Airporten/WiFi-stationen.

  • Medlem
  • Göteborg
  • 2009-09-06 11:12

Jag har provat båda varianterna men utan att lyckas.

  • Medlem
  • Stockholm
  • 2009-09-06 11:25

Du ger för lite info.
Vad är märket på basstationen?
Har den senaste programvaran?
Har din dator senaste Airport-programvaran och har du Mac OS X 10.5.8?

  • Medlem
  • Göteborg
  • 2009-09-06 17:25

Jag vet inte vad det för märke på basstationen och inte något om dess programvara. Jag har Mac X 10.5.8. Men ? för senaste Airport-programvaran. Det fungerade tidigare utmärkt när jag hade Tiger.

1
Bevaka tråden