Starta ny iMac i 10.5?

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2009-08-31 16:35

Vi kommer antagligen att köpa ett gäng nya iMacar i vår. Kommer det att vara möjligt att starta dem i Leopard?

Brukar väl vara omöjligt om modellen släppts efter lanseringen av nästa OS? (Vilket en iMac som ska köpas till våren lär vara).

  • Medlem
  • Skellefteå
  • 2009-08-31 17:05

Du menar att köra dem under Leopard istället för Snow Leopard?

Är svaret på frågan ja så är det väl bara att köpa Leopard och smälla in. Jag förutsätter att Apple inte hittat på något osedvanligt tricks och lanserat nya modeller som du inte kan köra äldre versioner av operativsystemet på.

  • Medlem
  • Stockholm
  • 2009-08-31 17:22
Ursprungligen av Northwiz:

Jag förutsätter att Apple inte hittat på något osedvanligt tricks och lanserat nya modeller som du inte kan köra äldre versioner av operativsystemet på.

Fast så är det ju jämnt. Tror inte jag varit med om någon gång då du kan lägga in ett äldre system i en ny dator, speciellt inte om det som i det här fallet rör sig om 6 mån.

  • Medlem
  • 2009-08-31 17:43
Ursprungligen av acke:

Fast så är det ju jämnt. Tror inte jag varit med om någon gång då du kan lägga in ett äldre system i en ny dator, speciellt inte om det som i det här fallet rör sig om 6 mån.

Det är därför jag ställer frågan. I en del fall lär det ha gått (jag har inga exempel), men det ställer saken på sin spets om man ska köpa 60 nya maskiner som det inte går att köra verksamhetskritisk programvara på.

  • Medlem
  • Stockholm
  • 2009-08-31 18:00
Ursprungligen av Baron:

Det är därför jag ställer frågan. I en del fall lär det ha gått (jag har inga exempel), men det ställer saken på sin spets om man ska köpa 60 nya maskiner som det inte går att köra verksamhetskritisk programvara på.

Vad jag vet så har det gått när det är speedbumps. Annars inte. Jag är övertygad på att det inte kommer och gå. Knixet är väl att ingen har ett svar till dig. De personer som skulle kunna säga det, Apple, lät inte säga ett ord.
Knepig sits.

  • Medlem
  • Skellefteå
  • 2009-09-01 13:15
Ursprungligen av acke:

Fast så är det ju jämnt. Tror inte jag varit med om någon gång då du kan lägga in ett äldre system i en ny dator, speciellt inte om det som i det här fallet rör sig om 6 mån.

Jag avser en speedbump, inget annat och jag tror inte på en så stor uppdatering när det gäller iMac att Leopard inte kommer att gå att installera på den nya modellen.

  • Medlem
  • International user
  • 2009-08-31 18:40

Jamen i vår är nog Snöleoparden körbar med allt ni använder på tidningen. Eller rättare sagt det ni använder är säkert uppdaterat och fixat.

  • Medlem
  • 2009-08-31 21:29
Ursprungligen av Konrad:

Jamen i vår är nog Snöleoparden körbar med allt ni använder på tidningen. Eller rättare sagt det ni använder är säkert uppdaterat och fixat.

Det vet man aldrig, med så knepiga leverantörer vi har av en del grejer. Ingen nämnd, ingen uthängd...

  • Medlem
  • Stockholm
  • 2009-09-01 00:24

Sök innan du postar!

http://www.99.se/power-macintosh-mac-pro/234021-installera-tiger-i-nya-mac-pro.html

Bara skojade lite, det gällde ju inte helt samma sak (kunde bara inte hålla mig!).

Det beror väl huvudsakligen på om iMac kommer att uppdateras på avgörande punkter innan ni gör era inköp. Leopardskivan kommer ju troligtvis inte ha drivare som fungerar klanderfritt för hårdvara som har förändrats radikalt sedan skivan trycktes. Jag är inte så hemma på det här med att uppdatera drivare på annat sätt än genom Apples software update. Kanske någon annan kan svara?

Edit: Rätta mig om jag har fel men det är väl knappast någon lösning hur som helst för ett företag med 60 datorer. Om något går fel lär det ju knappast gillas av Apple-supporten, oavsett om det beror på Leopard eller något annat.

Senast redigerat 2009-09-01 03:14
  • Medlem
  • 2009-09-01 07:16
Ursprungligen av sodemus:

Sök innan du postar!

http://www.99.se/power-macintosh-mac-pro/234021-installera-tiger-i-nya-mac-pro.html

Bara skojade lite, det gällde ju inte helt samma sak (kunde bara inte hålla mig!).

hehe, jag visste att tråden (eller en liknande, det finns fler) fanns, men frågade igen eftersom det ytligt sett är mindre skillnad mellan 10.5-6 än 10.4-5.

1
Bevaka tråden