Aperture och Snow Leopard en positiv upplevelse

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1

Blev glatt överraskad att känna av ganska rejält bättre prestanda i Aperture efter jag uppgraderat till Snow Leopard, det som överrskade mig mest var att "Luppen" nu var helt användbar från att förut varit så slö och långsam att jag inte alls använt den, sitter på sista generationens vita 20" iMac och hade väl inte trorr att jag skulle få en "ny och snabbare" mac för 319:-

Även uppstart och inladdning av bilder går snabbare i mitt subjektiva tycke, har inte gjort någonsomhelst mätning utan det är bara upplevd prestanda.

Någon mer som tycker Aperture blivit bättre i och med Snow Leopard?

det låter trevligt!

luppen har varit, som du säger, princip oanvändbar för oss med lite långsammare grafikkort.
(jag kör 8600MGT/128MB)

  • Medlem
  • Stockholm
  • 2009-08-30 21:23

Tänk bara på hur fint Aperture 3 kommer och spinna under Mac OS X 10.6 när det väl kommer.

Ursprungligen av acke:

Tänk bara på hur fint Aperture 3 kommer och spinna under Mac OS X 10.6 när det väl kommer.

Mm, ska bli kul och se hur Apple kommer förbättra Pro-gränssnittet för OS X 10.6.

Ja en Aperture 3 vore kul att se... och om dem sen gör den ännu snabbare än vad nuvarande Aperture är skulle inte vara så dumt, för jag har inte lust att köpa en Macpro bara för att köra Aperture för hobbybruk

Jag har hittat en bugg som ev är insnöad...

Jag har bootat 10.6 i 64-bitarsläge och när jag ska öppna Hud eller Adjustments så lägger Aperture helt sonika av.. Poff... aningen irriterande om man säger så...

Har någon råkat ut för samma sak ?

  • Medlem
  • Stockholm
  • 2009-09-15 18:10
Ursprungligen av rdahlin:

Jag har bootat 10.6 i 64-bitarsläge och när jag ska öppna Hud eller Adjustments så lägger Aperture helt sonika av.. Poff... aningen irriterande om man säger så...

Har någon råkat ut för samma sak ?

Varför startar du upp i 64-bit? Prova att boota i 32-bit istället. Funkar det så kör i 32-bit.

Ursprungligen av acke:

Varför startar du upp i 64-bit? Prova att boota i 32-bit istället. Funkar det så kör i 32-bit.

Varför jag startade upp i 64 bit? Hmm få se nu... För att det gick ? Kände att jag ville testa det

När jag startade i 32-bit så fungerade det igen. Problem solved, men det är likväl en bugg i Aperture. Hoppas att det kommer en version 3 snart som använder GCD och OpenCL.. mumma...

  • Medlem
  • Stockholm
  • 2009-09-16 22:52
Ursprungligen av rdahlin:

Varför jag startade upp i 64 bit? Hmm få se nu... För att det gick ? Kände att jag ville testa det

När jag startade i 32-bit så fungerade det igen. Problem solved, men det är likväl en bugg i Aperture. Hoppas att det kommer en version 3 snart som använder GCD och OpenCL.. mumma...

Tror det kommer funka bättre i och med 3:an. För nog måste den vara 64bit och utnyttja GCD och OpenCL.

Någon som har sett några rykten eller så ute på nätet om att Apple håller på med en ver 3 av Aperture, eller är det bara att hoppas och hålla tummarna för att de kommer att släppa en ny version?

Ibland känns det som att Aperture inte är en produkt som tillhör de högprioriterade hos Apple, man ser liksom inte mycket om Aperture, eller tittar jag bara på fel ställen?

  • Medlem
  • Stockholm
  • 2009-09-19 21:13

Tror de haft fullt upp med alla andra släpp under våren och sommaren. Aperture står på tur. Har ingen dirt, mer vad jag tror.

  • Medlem
  • Säter
  • 2009-09-20 09:12

Appelstore ligger nere just nu, så man kan väl hoppas på en rejäl uppdatering av Aperture...

  • Medlem
  • Söderfors
  • 2009-09-22 18:27

Jag kan inte säga annat än att min upplevelse av Aperture och Snow Leopard bara är negativ...:(
För mig har det blivit otroligt mycket segare och minsta lilla bearbetning av bilder resulterar i att fläktarna på min MBP går upp på högvarv...

  • Medlem
  • Täby
  • 2009-09-23 21:49

Hänvisningar till kyrkan och gud får ni göra på andra forum. Religion hör inte hemma här.
2 inlägg raderade.
/Admin

1
Bevaka tråden