Mini bootar bara ibland

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2009-08-28 22:42

Min gamla Mini, 1,66GHz Core Duo med 2 GB RAM från 2006 vill inte alltid starta. Ibland blir det bara en grå skärm. Inget äpple eller minnes-ljud dyker upp. Blir det så är det bara att stänga av och försöka en gång till. Men det är fruktansvärt irriterande!
Trodde det skulle bli bättre med det idag då jag uppgraderade från Leopard till SL. Men problemet kvarstår.
Var kan felet ligga?
Är det någon som vet hur man kör "Apple-hardware-test" i SL?

Tacksam för svar.

Jag har haft det problemet, och kunde till slut härleda det till en USB-mus som orsakade att Minin hängde sig precis innan den bootar. Antar att den dränerade för mycket ström ur bussen eller liknande, men det kändes minst sagt instabilt.

  • Medlem
  • 2009-08-29 12:12

Det är Apples egna tangentbord och mus som används. Kan det vara 3:s mobila bredband? :/
Kan man göra något åt saken? Sätta allt i en USB-hubb med egen strömförsörjning kanske? Vad tror ni om det?

  • Medlem
  • Göteborg
  • 2009-08-29 21:02
Ursprungligen av Dalle:

Sätta allt i en USB-hubb med egen strömförsörjning kanske? Vad tror ni om det?

Kan ju alltid prova det.. Eller koppla bort allt utom tangentbord/mus?

  • Medlem
  • Skellefteå
  • 2009-08-31 17:02

Du kan ju alltid försöka "backa bandet" - plocka bort alla tillbehör och se om datorn startar normalr. Anlu sedan varje pryl en och en och starta mellan varje sak som ansluts. När det inte fungerar längre så har du en "huvudmisstänkt".

  • Medlem
  • Göteborg
  • 2009-08-31 20:34
Ursprungligen av Northwiz:

När det inte fungerar längre så har du en "huvudmisstänkt".

Man får även prova att koppla in prylarna i en annan ordning.. Skulle det vara så att man suger ut för mycket ström ur t.ex. USB, så kan det ju lätt tolkas att det är fel droppe som får bägaren att rinna över..

  • Medlem
  • 2009-08-31 21:48

Det är en extern hårddisk, ett usb-modem, tangentbord/mus och en extern DVD-brännare inkopplade. Jag får köra uteslutningsmetoden helt enkelt.

  • Medlem
  • Göteborg
  • 2009-08-31 22:07

När jag hade min Mac Mini (2006) så kunde den ta väldigt lång tid på sig att boota (eller inte boota alls) om min externa hårddisk var ipluggad. Den drog enormt mycket ström från bussen på grund av att den inte hade separat strömtillförsel. Jag skulle helt klart sätta DVD-brännaren och hårddisken på en USB-hubb med egen ström.

1
Bevaka tråden