Snow Leopard - Icke-kompatibla program

Tråden skapades och har fått 67 svar. Det senaste inlägget skrevs .

Kan vi sammanställa en lista över program som inte funkar direkt vid övergången?
Bra att veta så man inte slänger sig in i vardag utan essentiella applikationer.

exempel på program som jag undrar över:

Spotify
bluephoneelite 2
smcfancontroll
shakespeer
parallels
airfoil
sizzling keys

Någon som vet om iTunes kommer fungera?

Nä, skämt åsido, ska inte alla program fungera som vanligt? Det är så jag har förstått.

Nejdå - många tredjepartsprogram - framför allt ljud- och videopluggar - kommer att kajka ihop totalt. Så är det alltid. Alltid. Sedan kan vi också lugnt förvänta oss att en del ljudkort och videokort behöver nya drivers - drivers som kan dröja ett halvår innan dom kommer.
Detta är anledningen till att professionella musikstudios och videoredigeringar är dom sista som uppdaterar. Ofta ett till två år efter släppet. Ibland inte alls utan hoppar på tåget först när dom köper ny hårdvara.

Ursprungligen av Patrik D:

Nä, skämt åsido, ska inte alla program fungera som vanligt? Det är så jag har förstått.

Ursprungligen av Patrik D:

Någon som vet om iTunes kommer fungera?

Nä, skämt åsido, ska inte alla program fungera som vanligt? Det är så jag har förstått.

Glöm den tanken. Det var mycket som pajade när 10.5 kom, på grund av OS-buggar som Apple själva orsakat. Jag slogs i veckor med en bugg som orsakade slumpmässiga dataförluster i kommunikation mellan processer. Och det var inte den enda.

Det blir nog minst lika mycket som pajar den här gången.

  • Medlem
  • Stockholm
  • 2009-08-25 23:25

smcfancontroll √
Spotify √
Airfoil kommer behövas uppdateras.

Ursprungligen av acke:

smcfancontroll √
Spotify √
Airfoil kommer behövas uppdateras.

Så spotify kommer funka eller?

  • Medlem
  • Stockholm
  • 2009-08-25 23:45
Ursprungligen av IvanDrago:

Så spotify kommer funka eller?

Jag har sett det köras på Mac OS X 10.6

Ursprungligen av IvanDrago:

Så spotify kommer funka eller?

Ja, ser inte att man kan tolka inlägget från acke på annat sätt. Eller missade du mitt inlägg direkt efter ackes. Finns ju en lång samanställning över program som fungerar i 10.6 där.

Ursprungligen av Mikael E:

Ja, ser inte att man kan tolka inlägget från acke på annat sätt. Eller missade du mitt inlägg direkt efter ackes. Finns ju en lång samanställning över program som fungerar i 10.6 där.

Om inte jag har helt fel så står det ett frågetecken på den sidan angående spotify, just därför jag undrade.

Edit. Måste kollat fel när jag var inne på
den sidan senast.

  • Medlem
  • Huddinge
  • 2009-08-26 14:42
Ursprungligen av acke:

smcfancontroll √
Spotify √
Airfoil kommer behövas uppdateras.

Airfoil kommer nog att fungera inom några dagar, med lite tur på Fredagen.
Under The Microscope Blog Archive Mac OS X 10.6 (Snow Leopard) Compatibility

  • Medlem
  • Halmstad
  • 2009-08-26 21:42
Ursprungligen av joakimo:

Airfoil kommer nog att fungera inom några dagar, med lite tur på Fredagen.
Under The Microscope Blog Archive Mac OS X 10.6 (Snow Leopard) Compatibility

Det verkar som Airfoil funkar direkt om man inte använder det ihop med instant hijack.

Snow Leopard Compatibility fungerar nog alldeles utmärkt. Saknas något program finns det möjlighet att lägga till det på sidan.

Jag kör 10.6 och spotify fungerar utan några problem där.
Just rock and rööl.

  • Medlem
  • Skänninge
  • 2009-08-26 12:48

Kan man installera Snöleoparden parallellt med Leoparden på en annan hårddisk (extern USB) ? Så man är säkrad i det fall man stöter på något viktigt program som inte funkar.

Ursprungligen av Clas:

Kan man installera Snöleoparden parallellt med Leoparden på en annan hårddisk

Ja, självklart. Du kan ha hur många olika diskar och system som helst att starta ifrån.

  • Medlem
  • 2009-08-26 19:19

Det är stora problem med BankID och Telias e-legitimation. Värt att tänka på om det är en viktig funktion i ens vardag..

Angående Personal - fick ett mailsvar nyss:

Hej xxx,

Tack för ditt e-mail angående hur Personal fungerar med Mac OS X 10.6 "Snow Leopard".
Nexus har en ny version av Personal på gång för att lösa detta.

Med vänliga hälsningar

Technology Nexus AB

Sofia Lindström
Administration

  • Medlem
  • Skövde
  • 2009-08-26 19:39
Ursprungligen av Zimmerman:

Angående Personal - fick ett mailsvar nyss:

Hej xxx,

Tack för ditt e-mail angående hur Personal fungerar med Mac OS X 10.6 "Snow Leopard".
Nexus har en ny version av Personal på gång för att lösa detta.

Med vänliga hälsningar

Technology Nexus AB

Sofia Lindström
Administration

Det hoppas jag verkligen, för jag har inte fått det att funka i 10.5 så

Trist - för mig (och väldigt många andra antar jag) har det funkat klockrent.

Ursprungligen av High|ander:

Det hoppas jag verkligen, för jag har inte fått det att funka i 10.5 så

  • Medlem
  • Huddinge
  • 2009-08-26 19:51
Ursprungligen av Zimmerman:

Angående Personal - fick ett mailsvar nyss:

Hej xxx,

Tack för ditt e-mail angående hur Personal fungerar med Mac OS X 10.6 "Snow Leopard".
Nexus har en ny version av Personal på gång för att lösa detta.

Med vänliga hälsningar

Technology Nexus AB

Sofia Lindström
Administration

Mycket trevligt.

Ursprungligen av High|ander:

Det hoppas jag verkligen, för jag har inte fått det att funka i 10.5 så

Fungerar utmärkt för mig i 10.5, även om det inte allt för användarvänligt.

Dropbox fungerar inte till 100% i Snow Leopard. Den del som uppdaterar ikoner i findern och tillåter en att kopiera public link fattas.

Dropbox jobbar på det, finns en beta för SL här:
http://forums.getdropbox.com/topic.php?id=11850&replies=2

  • Medlem
  • 2009-08-31 22:58

FotoStation 6.0 fungerar inte. 7.0 kommer att fungera men det finns inget releasedatum än.

  • Medlem
  • Halmstad
  • 2009-09-01 11:16

Testar inte utvecklarna mot betaversioner av SL?

Ursprungligen av planB:

Testar inte utvecklarna mot betaversioner av SL?

Jo, om de har resurser och incitament nog att göra det. För mindre utvecklare är det ganska kostsamt och tidsödande att göra saker "up front", särskilt som de i värsta fall får bygga om saker flera gånger, under alfa- och betafaser av OS-versionen.

  • Medlem
  • Stockholm
  • 2009-09-01 11:36

Ny version av MenuMeters ute nu som funkar med Mac OS X 10.6.

Parallels Desktop 4.0 vs SL

Har en fråga:

Jag körde Parallels Desktop 3.0 och det fungerar inte mer med SL.

Fungerar Parallels Desktop 4.0 med SL ???

mvh
/B

  • Medlem
  • Stockholm
  • 2009-09-01 12:51
Ursprungligen av billextreme:

Har en fråga:

Jag körde Parallels Desktop 3.0 och det fungerar inte mer med SL.

Fungerar Parallels Desktop 4.0 med SL ???

mvh
/B

Ja det funkar. En snabb koll på deras hemsidan ger den här infon:
Parallels Desktop for Mac and Mac OS X Snow Leopard

  • Medlem
  • International user
  • 2009-09-01 12:51

Cyberduck vill inte starta, verkar vara en java-issue, tror det tar några dagar tills næsta release.

Såg att en beta redan ligger uppe som fungerar med SL.

Bevaka tråden