GIMP krashar...

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1

Hej!

Har fått en ny Mac mini 10.5 och skulle installera GIMP, men den krashar varje gång jag försöker. Har testat Leopard och även TIger. Felmeddelandet jag får är:

Library not loaded: /usr/X11/lib/libXdamage.1.dylib
Referenced from: /tmp/skl/Gimp.app/Contents/Resources/lib/libgtk-
x11-2.0.0.dylib
Reason: Incompatible library version: libgtk-x11-2.0.0.dylib
requires version 3.0.0 or later, but libXdamage.1.dylib provides
version 2.0.0

Vad ska jag göra? Ringde apple imorse men de trodde det rörde sig om ett gimp-bibliotek.

Vänligen
Miss K

Ursprungligen av Rymdblomma:

Vad ska jag göra?

Installera rätt "dependencies" för GIMP.
Kanske kan MacPorts eller fink hjälpa dig att få allt korekkt från början.

1
Bevaka tråden