Fungerar firewire-ljudinterface i Windows XP via Bootcamp/MBP?

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

...testar med Saffire LE i windows XP SP3 via bootcamp på min MBP17" (late june).
Den fungerar utmärkt i Mac OSX.. Jag får Saffirens kontrollpanel att se enheten i XP
men XP själv hittar den inte och Cubase rapporterar "No interface connected"...

Är det någon som fått ett ljudinterface (FW400) anslutet till en Mac (FW800) att prata
med Windows (XP) via bootcamp?

/Hasse

Update

...har varit i kontakt med Focusrite om Saffire under Bootcamp! De kan bekräfta
att det inte fungerar (;)) och att det härrör sig någonstans i ingenmansland

Jag kan installera drivrutinerna för Saffire i XP och burken "plongar till" och känner
igen interfacet. Kontrollpanelen raporterar att det finns där, men interfacet fungerar
inte (som om det inte vore anslutet) och det är inte synligt någon annan stans i
windows (ljudinställningar, Cubase etc)

Fick tipset att installera en "fix" för FW till XP SP3 - se då hoppar interfacet igång som
det ska, men istället hänger sig windows, med knapp-avstäning som enda alternativ.

Noteras att FW-800 diskar rullar utan problem under XP/Bootcamp.

10.6 gör ingen skillnad - felen yttrar sig på samma sätt!

Kör själv Saffire Focusrite Pro 40 på min MAC Pro i XP SP3. Det funkar fint.
Fixen måste dock installeras för att den ska hitta ljudkorten.

Ursprungligen av drifter7508:

Kör själv Saffire Focusrite Pro 40 på min MAC Pro i XP SP3. Det funkar fint.
Fixen måste dock installeras för att den ska hitta ljudkorten.

OK - skumt att min maskin hänger sig då Kanske har med chipsetet att göra...

1
Bevaka tråden