Quicksilver hamnar utanför skärmen!

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Örebro
  • 2009-08-18 23:59

Hallå!

Har stött på ett lagom jobbigt problem: Quicksilver-fönstret hamnar utanför skärmen. Det dyker inte upp någonstans men om jag i blindo försöker starta program så fungerar det.

Antagligen beror det på att jag var tvungen att ställa ner upplösningen till 640x480 för att kunna köra det underbara spelet Theme Hospital via Parallells i fullskärm. En hel del andra fönster knuffades då över till underliga positioner på min tv som är inkopplad. Men quicksilver syns ej varken på min vanliga skärm eller min tv!

Hur ska man bära sig åt med det här då tro?

  • Medlem
  • Stockholm
  • 2009-08-19 09:32

Om du aktiverar quicksilver och trycker cmd+, (komma), ser du preferences för quicksilver då?

Kanske funkar att byta command interface? Annars är ju en snabb lösning att trasha preferences och börja om från scratch..

(oj, VM i svengelska..)

  • Medlem
  • Örebro
  • 2009-08-20 10:29

Ah, funkaden att slänga bort inställningsfilerna! Tackar!

Ibland kan man högerklicka på "finder"-ikonen med cmd (eller om det var alt) nere och välja "starta om Finder". Då brukar man få ordning på de flesta fönster som gett sig av.

Det kan ju vara ngt att prova innan man kastar en massa *.plist:ar iaf...

1
Bevaka tråden