Söker drivrutiner för Samsung-skrivare

Tråden skapades och har fått 17 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Luleå
  • 2009-08-18 08:56

Jag har precis köpt en MacBook Pro och behöver således ladda ner drivrutiner för min gamla skrivare. Skrivaren är en Samsung ML-1710 och jag har försökt googla på detta, men jag är ärligt talat inte så kunnig och därför har det blivit fel tre gånger. Denna diskussion är alltså ett litet rop på hjälp.

Om vi tar den här sidan till exempel:

Samsung ML1710 Driver for Mac OS - Software Driver Download

När jag klickar på download så hamnar man på en sida som verkar vilja scanna av din dator innan jag kan ladda ner drivrutinen. Men det är ju inte det jag är ute efter. Det känns så skumt. Vad säger ni som kan sånt här? Ska jag köra på den där sidan eller finns det något enklare, som att bara ladda ner en drivrutin till skrivaren.

Mycket tacksam för svar

Mvh
KOL

De ligger här

filarkiv SAMSUNG

  • Medlem
  • Luleå
  • 2009-08-18 09:12

Tack så himla mycket!

Mvh
KOL

KOL: Normalt så googlar man inte på sådana saker, man besöker tillverkarens webbsida som nästan alltid har en länk på förstasidan som heter något i stil med (alla varianter finns och några till):

* Support > Filarkiv (i Samsung Sveriges fall)
* Downloads
* Drivers
* Software
* Products (sedan kanske vidare till skrivare, inaktuella modeller osv...)

På så vis hittar man drivrutiner och programvara till i stort sett all hårdvara.

Ibland kan även en site såsom VersionTracker (som jag tipsat om i en annan tråd idag), vara lösningen. Om det kan vara så att tillverkaren inte går att hitta, eller det finns flera programvarutillverkare som gör drivrutiner/programvara mm för en viss hårdvara. Tex kan det vara så med MP3-spelare, digital-kameror, mobiltelefoner osv osv.

SAMSUNG Sverige

Edit: Såg inte att barbro.sorenson tog upp tråden idag, men samma sak gäller även där. Börja på HP's sida. Leta runt.

I fallet där en drivrutin inte görs av tillverkaren av Mac OS X är Versiontracker ett bra alternativ och därefter Google.

  • Medlem
  • Luleå
  • 2012-06-05 21:47

Ja nu fungerar det inte igen. Tror att mina drivrutiner behöver uppdateras. När jag försöker göra detta via den här hemsidan:

Samsung ML-1710 Driver Download for Mac

Så får jag en fil som heter

20040211161432640_Installation_V2.5_SPL.sit

och när jag klickar på den öppnas textredigeraren. Gör jag nåt fel?

/Mvh

Ursprungligen av KOL:

Så får jag en fil som heter

20040211161432640_Installation_V2.5_SPL.sit

och när jag klickar på den öppnas textredigeraren. Gör jag nåt fel?

Sit är ju ett gammalt format (Stuffit).

Googla; går fortfarande att öppna.

  • Medlem
  • Karlskoga
  • 2012-06-05 22:03

.sit är en StuffIt-komprimering. Ladda ner StuffIt Expander så löser det sej nog.

  • Medlem
  • Luleå
  • 2012-06-05 22:43

Hahaaaaa! Ja ibland vet jag inte om jag ska skratta eller gråta. När jag laddat hem Stuffit expander och klickar igen på .sit-filen så får jag ett meddelande om att, typ, programmet funkar inte för det stöds inte av power-pc. Betyder det att jag inte längre kan använda min skrivare? Måste jag köpa ny? Onödigt..... skrivaren fungerar ju alldeles utmärkt. Suck!

Ursprungligen av KOL:

...får jag ett meddelande om att, typ, programmet funkar inte för det stöds inte av power-pc...

Det felmeddelandet låter ju som att du har PowerPC, men försöker köra ett program som är enbart för Intel.

I så fall får du leta upp något annat (äldre) program för att packa upp SIT-filen.

Prova t.ex The Unarchiver:
Downloads - theunarchiver - Multi-format unarchiver app for OS X. - Google Project Hosting
Där finns en version som de kallar "legacy" som ska funka med PowerPC och äldre OSX.

Men jag får inte riktigt ihop resonemanget, för tidigare i tråden så berättar du att du har en MacBook Pro, och det är ju inte PowerPC.

Så vilken datormodell har du?
Och vilken version av OSX har du?
Och berätta gärna exakt hur felmeddelandet lyder, och i vilket läge det dyker upp.

Senast redigerat 2012-06-05 23:13
  • Medlem
  • Örebro
  • 2012-06-05 23:10

Här verkar det finns en lösning på ditt problem för Snow Leopard:

velmu - Samsung ML-1710 on an Intel Mac (incl. Snow Leopard)

Och här för Lion:
https://discussions.apple.com/thread/3198338?start=0&tstart=0

  • Medlem
  • Örnsköldsvik
  • 2012-06-05 23:25

Jag har en Samsung ML-1710p som funkar på min OS X Lion MBP.

  • Medlem
  • Luleå
  • 2012-06-05 23:34

Jahve, den första länkens sajt funkade inte, den andra sajtens dowload-filer laddade jag ner men då står det, precis som i meddelandet jag hade förra gången, ordagrant, så här:

"Du kan inte öppna programmet Samsung SPL2 installer eftersom PowerPC-program inte längre stöds."

Och, Jesper, jag har en MacBook Pro med OS X 10.7.4.

Jag har alltså en dator med Intel Core 2 duo,. Så varför funkar det inte??????

Ursprungligen av KOL:

Jahve, den första länkens sajt funkade inte, den andra sajtens dowload-filer laddade jag ner men då står det, precis som i meddelandet jag hade förra gången, ordagrant, så här

Ja, tyvärr leder de länkarna till PowerPC-program. Det funkade i Snow Leopard som det står på den länkade sidan. Meb det hjälper ju inte den som kör Lion, där allt PowerPC-stöd är borttaget.

Ursprungligen av KOL:

"Du kan inte öppna programmet Samsung SPL2 installer eftersom PowerPC-program inte längre stöds."

Vilket är ganska precis tvärtemot hur du beskrev felmeddelandet tidigare...

Men nu vet vi hur det ligger till. Det är PowerPC-program som man försöker köra på Intel-dator. Tidigare tolkade jag det som tvärtom.

Ursprungligen av KOL:

...så varför funkar det inte?

Om man klickar vidare på länkarna här, så får man tips om att ladda hem Linux-drivrutiner och att plocka ut vissa filer därifrån. Men jag tror att det är lite överkurs för en så pass ovan användare.

Vi kan hoppas på att mattiL beskriver hur han har fått det att funka på en Lion-dator.

  • Medlem
  • Luleå
  • 2012-06-05 23:35

MattiL, vad betyder MBP?

Ursprungligen av KOL:

MattiL, vad betyder MBP?

MacBook Pro.

  • Medlem
  • Örnsköldsvik
  • 2012-06-06 12:04

Hittade detta på nätet:

macosx/samsung-gdi | The Linux Foundation

Där förklaras att tre mjukvarupaket skall installeras,

samsung-gdi-1.816.2.dmg
foomatic-rip-4.0.6-230.dmg
gplgs-8.71.dmg

Filerna kan du hitta på Linuxfoundation (sidan jag länkade till ovan)

Skickar med en presentation som visar hur det ser ut på min dator (MacBook Pro, OS X Lion).

Hoppas det blev begripligt..

Tusen tack för tipset... äntligen slut på mitt skrivarproblem. Ger dig det bästa av dagen...//SeO

  • Medlem
  • International user
  • 2012-06-28 15:00

Konstigt, min likadana Samsungskrivare suger i sig uppdateringarna av sig själv.

1
Bevaka tråden