Hjälp att ställa in mobileme mail med BBB som ISP

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Hej, jag satt idag och pulade med min Mac mail då jag förnyat mitt mobileme konto. Jag hade dels en fornamn.efternamn@me.com adress och en fornamn.efternamn@mac.com adress som inte tog emot el skickade mail och den senare var pop och me.com adressen var imap. Nu tog jag bort dem båda för att konfa om så jag bara skulle ha mac.com adressen att ta emot mail till båda dessa på. Jag har provat alla inställningar jag kan komma på utan framgång.

Vad ska jag ha för inställningar ingående/utgående server?? Jag har Bredbandsbolaget som internetleverantör. Problemen består i att t.ex om jag sätter utgående server till smtp.bredband.net och ingående till mail.mac.com och bockar i SSL på båda så fungerar det inte osv osv.

Jag har provat dessa inställningar också - utan framgång:
MobileMe: Setting up MobileMe email on your Mac

Har provat instruktionsbokens inställningar, men inget fungerar..

Kan någon hjälpa mig?

Märkligt. Jag har BBB och mobileme (dessförinnan mac.com i många år) och det enda man behöver göra är ju att ställa in sitt mobileme-lösenord? Hur som helst, mina inställningar:

Beskrivning: forn.eftern@mac.com
E-postadress: forn.eftern@mac.com, forn.eftern@me.com
Server, inkommande e-post: mail.mac.com
(Sen anv.namn + lösenord)
Server, utgående e-post (SMTP): smtp.mac.com:forn.eftern.
Ikryssad ruta, "Använd bara den här servern"

Och så SSL ikryssat på Avancerat, då.

Hej, tack för svar!
Alltså jag hajjar ingenting, nu harjag ställt in smtp.mac.com:forn.eftern som du hade gjort och kryssat i SSL (då fylls port 993 i automatiskt) MEN då får jag förljande felmeddelande att jag skall kontrollera inställningarna för kontot och att servern nekade anslutning via port 993
Var ställer du in ditt MobileMe lösenord som du säger? Jag har fyllt i det för inkommande och i avancerat för utgående e-post och har även Autentisering Lösenord valt.

Har du något ifyllt i fältet Prefix för imap sökväg?
För utgående har du ibockat Använd förvalda portar (25, 465 ? Det har jag.
Har du även där ibockat SSL? Det har jag.

Vad göra?

Ursprungligen av webbdesigner:

Har du något ifyllt i fältet Prefix för imap sökväg?
För utgående har du ibockat Använd förvalda portar (25, 465 ? Det har jag.
Har du även där ibockat SSL? Det har jag.

Vad göra?

Har precis dessa inställningar hos mig. Kör också med BBB, routern jag kör med är en Airport Extreme. Däremot har jag inte använd alltid denna server ikryssad.

Ursprungligen av webbdesigner:

Var ställer du in ditt MobileMe lösenord som du säger? Jag har fyllt i det för inkommande och i avancerat för utgående e-post och har även Autentisering Lösenord valt.

Har du något ifyllt i fältet Prefix för imap sökväg?
För utgående har du ibockat Använd förvalda portar (25, 465 ? Det har jag.
Har du även där ibockat SSL? Det har jag.

Alltså, vad jag minns skriver man som mobileme-kontoinnehavare inte in några inställningar alls i Mail, lösenordet skriver man in i en nedrullad dialogruta när man adderar nytt konto, resten av inställningarna fylls i automatiskt.

Och ingen av de inställningarna du nämner här ovan känner jag igen. De två sistnämnda kan jag inte ens hitta…

Kan det vara så att i ditt lösenord finns det L eller i. Och kanske tagit ett litet L för ett stort i eller tvärt om?

Jag kör faktiskt med smtp.me.com för utgående, och det funkar mycket bra. Kanske där du ska ändra.

Sorry att jag inte svarat på era inlägg. Tack för att ni tagit er tid att svara, det uppskatta verkligen. Tyvärr har jag fortfarande samma problem. Jag kan inte ta emot mail på min macbook med mobileme,,men hör ochhä äpna med exakt samma inställningar i min nya iPhone så fungerar det alldeles utmärkt...?

1
Bevaka tråden