Interna ljudet har slutat att fungera

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Efter gårdagens viloläge på datorn så har mitt interna ljud slutat att fungera. Det går alldeles utmärkt att plugga i ett par stereohörlurar och lyssna, men när jag tar ut dessa och försöker använda de interna högtalarna så vägrar det att fungera. Ljudkontrollknapparna visar bara en rund cirkel med ett snett streck i, på skärmen.

Om jag tittar i System Preferences under "Output" så hittar jag bara Digital Out - som ändras till headphones när jag pluggar in mina stereohörlurar. Borde det inte finnas något mer i denna lista över ljudenheter? Det kan sägas att det för tillfället står The selected device has no output controls så länge det inte finns något isatt.

Någon som möjligen har en lösning på hur jag får tillbaka ljudet till de interna högtalarna?

Provat att starta om datorn?

Ursprungligen av Jesper Ohlsson:

Provat att starta om datorn?

Absolut. Lite teknisk begåvning har jag.

Ursprungligen av Tobias Schelin:

...Lite teknisk begåvning har jag.

Om man inte berättar vad man redan har provat, så får man vara beredd på att förslagen börjar med det allra mest grundläggande...

Och den tekniska begåvningen har du förstås använt till att söka lite på forumet, och har konstaterat att de här trådarna inte hjälpte dig?

http://www.99.se/emac-imac/110148-inget-ljud-foerutom-i-hoerlurarna-vet-hjaelp.html
http://www.99.se/ibook-macbook-macbook-air/104492-inget-ljud-ur-hoegtalarna.html
http://www.99.se/powerbook-macbook-pro/230372-inget-ljud-i-interna-hoegtalare-mbp17.html
http://www.99.se/powerbook-macbook-pro/92522-inget-ljud-fran-mina-interna-hoegtalare.html
http://www.99.se/power-macintosh-mac-pro/231192-inget-inbyggt-ljud-utenhet-saknas.html
http://www.99.se/powerbook-macbook-pro/225008-hoerlursuttaget-lyser-roett.html
http://www.99.se/ibook-macbook-macbook-air/265173-ljuduttaget-lyser-roett-ljud-fungerar-bara-med-hoegtalare-kopplat.html
m.fl

Vad har du för datormodell?

Du kan prova att flytta/döpa om/kasta filen Library/Preferences/com.apple.audio.DeviceSettings.plist

Ursprungligen av M. Sundbom:

Vad har du för datormodell?

Du kan prova att flytta/döpa om/kasta filen Library/Preferences/com.apple.audio.DeviceSettings.plist

Tyvärr verkar det inte fungera. Jag har den sista modellen av vit Macbook med combo drive.

Problemet är antagligen hårdvarubaserat, dvs, precis som i Jesper Ohlssons första länk. Folk brukar försöka fixa det genom att peta med t.ex. en tandpetare på brytaren inne i ljudutgången. Sök lite mera så hittar du information om det.

Zappa pram. Håll ner kommando+alternativ+p+r medan du startar om datorn. Låt startljudet låta två gånger och släpp sedan tangenterna.

Det har botat min iMac flera gånger när den haft samma problem.

Hur gick det?

Problemet bestod i att den där lilla "switchen" låste sig. Det fixade sig genom att jag fick logikkortet utbytt på garanti. Så nu rullar allt på alldeles perfekt.

1
Bevaka tråden