Problem med grafikkortet efter att ha flyttat runt IDE-kablar?

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

Vad finns det för grafikkort till PPC? Jag misstänker att mitt har rykt

Finns det något samband mellan dvd/Cd-spelarna och grafikkortet? Haken är att jag tog ur ena ide-kabeln till en av brännarna, den eftermonterade (står som cable select) och hade bara standardspelaren kvar. Försökte att boota Leopard från den - å inte då att det gick. Nähä tänkte jag och tog bort svart ide-kontakt och satte dit grå istället, Nej, då ville inte datorn starta och samtidigt känner jag tydlig bränd lukt. Jag sätter tillbaka ide-kablarna som de satt från början men nu får jag ingen signal till skärmen.

Kortet har jag plockat ut och satt dit igen, kollat över kontakter och vga-kabel men inget har hjälpt. Vad gör jag?

Ursprungligen av Christian S:

Vad finns det för grafikkort till PPC?

Du får nog vara lite mer specifik än "PPC". Det finns massor av modeller att välja mellan.

Om du berättar exakt vilken datormodell det är, så kan vi nog berätta vilka grafikkort som kan passa...

Eftersom du har placerat tråden i "PowerMac"-forumet så får vi väl anta att det är en PowerMac. Men det finns ju massor av PowerMac-modeller, och de har genom åren använt AGP-, PCI- och PCI-Express-grafikkort.

Vet du inte vilken modell det är, så kan du leta här:
Mac Specs, Prices, Answers, & Comparison @ EveryMac.com - Est. 1996

Senast redigerat 2009-08-08 20:56
Ursprungligen av Christian S:

Finns det något samband mellan dvd/Cd-spelarna och grafikkortet?

Nja, inte mer än att de är anslutna till samma moderkort...

Det jag tänkte mest på om dator kan ta skada av om man råkar byta plats på master och slave ide på en cd/dvd-läsare?

Det är en PowerMac G4 Mirrored Drive Doors (2x1GHz processor). Modellnummer M8689LL/A. Den är från 2002/2003 någon gång.

Grafikkortet som sitter i är ett ATI Radeon 9000 Pro (AGP) 64MB Grafikminne.

  • Medlem
  • Härnösand
  • 2009-08-12 00:15

Om jag inte minns helt fel så skall alla enheter vara Cable Select.

Ja, alla enheter är cable select men jag har lite trassel med HD (master). Datorn vill inte hitta HD om jag gör en omstart. Då kommer finder-gubben och ett frågetecken upp. Gör jag en "kallstart" så är det inga problem. Ändå står den som cable select. :/
Min andra HD (slave) står också som cable select. Jag kollade detta så sent som igår.

  • Medlem
  • Härnösand
  • 2009-08-12 18:49

Provat PMU-knappen?

Det kom ett beg. grafikkort idag, ett identiskt med mitt gamla. Med stora förhoppningar slänger jag i det nya kortet och hoppas på att få signal till grafikkortet. Men dessa förhoppningar grusas snabbt. Fortfarande ingen signal ut.

Datorn gör sitt "tadaa" vid uppstart och varvar upp hd och cd men den skickar ingen signal till skärmen. PMU-knappen hjälpte inte. Nu har jag ändå provat med två identiska grafikkort och kan fortfarande inte lokalisera felet.

Att kosta på datorn dyra reparationer känns meningslöst med tanke på datorns faktiska värde.

  • Medlem
  • Härnösand
  • 2009-08-18 18:48

Sökte lite på min mac och hittade ett pdf-dokument....
Filen "computer_dual_CPU_©_.pdf" på sidan http://www.henrikswebb.se/FileSharing1.html kan kanske hjälpa...

Tack! Nu har jag provat allt som går att göra enligt instruktionerna. Kabeln är det inget fel på. Jag testade samma kabel och dvi-kontakt mot min PB G4 och det funkar utmärkt. Där kan jag utesluta fel. Jag har tagit ut kortet, testat med ett likadant, satt tillbaka det gamla, nollställt PMU, gjort cmd-alt-p-r, kopplat ur fysiskt en NEC DVD-brännare (som dock har hårdvarustöd av Apple) men det är fortfarande ingen signal ut. J

CD-läsaren varvar upp, hårddiskarna likaså, kylfläktarna går igång efter "boot-fanfar".

Byte av logic board som står som sista alternativ är ingen utväg. Då får hellre datorn bli organdonator eller bli ett fall för återvinningen.

  • Medlem
  • Härnösand
  • 2009-08-23 14:20

OK!

Trasig 'morsakort' med andra ord... Otur!

1
Bevaka tråden