Nå Time Capsule (hemma) från jobbet (3 mobilt bredband)

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2009-08-04 11:23

Jag försöker nå min Time Capsule som är ansluten till hemmanätverket (stadsnät) med mitt mobila bredband (tre) + iMac som jag använder mycket på jobbet. Jag får dock hela tiden följande fel:

"The text entered does not appear to be a recognized URL format"

En sökning på Google gav mig följande lösning från Apple. Problemet är bara att det inte fungerar för mig. Samma problem kvarstår fortfarande.

Innan jag ominstallerar hela system, kan jag göra någonting annat?

  • Medlem
  • Göteborg
  • 2009-08-04 14:17

Kan du nå den från ditt lokala nätverk hemma? Har aldrig sett felet men kan ju vara bra att eliminera brandväggar och annat anledningar till fel som skulle kunna ställa till det (comhem är t.ex. onda och blockar afp-porten).

  • Medlem
  • Stockholm
  • 2009-08-04 19:51

Jadå... inga problem. Comhem lider jag inte heller av heller... Mycket skumt problem.. En sökning på Google gav rätt många träffar på Apples supportforum men det verkar vara flera som inte har fått det att fungera även efter apples "solution" som jag länkade till...

Går du genom mobile me? Det verkar vara lösningen som Apple vill att vi betalar för.

  • Medlem
  • Stockholm
  • 2009-08-05 20:17

Nej... jag var nog lite snabb med svaret till d99gnu... nu när jag har testat ordentligt med både PC och Mac (mobilt bredband 3, telia stadsnät) så finner jag att jag oavsett dator inte kan ansluta till Time Capsule annat än inom nätverket i hemmet.

Jag får följande felmeddelande efter cmd+k och inmatningen av ip-adressen (se bild 1).

Vad är det för fel? Jag har markerat "Allow setup over WAN" i Time Capsule. Behöver jag göra någonting mer?

  • Medlem
  • Stockholm
  • 2009-08-05 20:36

Ahh... det var tydligen lite flera manuella steg...

Nu ska jag testa...

  • Medlem
  • Stockholm
  • 2009-08-05 20:42

Nix fungerade ändå inte att nå TC utanför hemmanätverket...

  • Medlem
  • Stockholm
  • 2009-08-05 21:00

Ja, fick det att fungera nu. Hade NAT Enable Default Host på...

Smidigt!

1
Bevaka tråden