Går ej att bläddra säkerhetskopia från iPhoto i Time Machine

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1

Nu har jag spenderat flera timmar på nätet och sett många som har samma problem men inga svar, så nu hoppas jag det finns något geni på det här forumet som kan hjälpa mig. Inte ens på Apples egna support verkar de ha något svar.

Började köra Time Machine till en extern hårddisk med iPhoto 8 i datorn. Vet ej om allt funkade som det skulle då, men samma dag uppgraderade jag till iPhoto 9. När jag sen ville kolla att jag kunde bläddra bland säkerhetskopiorna i iPhoto så går inte det. När jag går in i Time Machine via iPhoto så ser jag sett "stelt" fönster med mina första händelser, men jag kan inte bläddra bland bilderna. Istället slocknar "version" efter "version" av iPhoto i TM när jag klickar på dom.

Jag tänkte att visst, iPhoto känner inte igen det gamla formatet på bild-bibliotek från version 8 så jag tog bort mina gamla säkerhetskopior och började om "från början" med iPhoto säkerhetskopiorna.

Men icke sa nicke, det funkar fortfarande inte.

MEN, om jag lägger upp en ny användare på datorn och startar iPhoto där och lägger till ett par bilder och sen kör TM därifrån så kan jag utan problem bläddra i gamla iPhoto-bibliotek. Det hjälper ju dock inte mig som har alla mina bilder och dokument i min "original-användare".

Nu upp till bevis, kan någon hjälpa mig med det här problemeet? Hur får jag iPhoto att börja läsa de säkerhetskopierade library-filerna korrekt via Time Machine?

Tack på förhand för hjälpen!

Eftersom ingen här på 99mac verkar veta svaret, alternativt inte tycker att problemet jag la upp är något värt att lägga tiden på att lösa så tänkte jag försöka hjälpa alla andra som fastnat i samma huvudbry.

Jag provade verkligen allt innan jag till slut provade att slå av "Spaces" och startade iPhoto och klickade på Time machine logon. Gissa vad! Då funkar det precis som det ska. Helt sjukt, fråga mig inte varför, men så var det på min lilla dator...

1
Bevaka tråden