Problem med iPhoto 09 efter överföring av program från gammal dator

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1

Lade över program från min iMac med iLife08 till nya MCP med iLife09. Nu funkar inte facebookappen i MCP, ej heller Flickr eller Mobile me. Ledtrådar?

Ursprungligen av housebengt:

Lade över program från min iMac med iLife08 till nya MCP med iLife09...

Vad är MCP?

Vad menar du med "lade över"? Vad lade du över, och hur?

Jag gjorde om min iMac till hårddisk och förde över programmen till nya MCP via fw 800-porten.

Ursprungligen av housebengt:

...förde över programmen till nya MCP...

Jag upprepar min första fråga: Vad är "nya MCP"?
Menar du möjligtvis MBP (dvs MacBook Pro)?

Och jag förtydligar min andra fråga: Hur förde du över - manuellt eller via Flyttassistenten?

Ursäkta..suttit uppe för länge. Visst, nya MacBook Pro
Jag använde flyttassistenten när jag förde över program.

Om du har flyttat över alla program med Flyttassistenten, så har du väl skrivit över de program som fanns i den nya datorn, och (åtminstone delvis) ersatt dessa med de gamla programmen från den gamla datorn.

Jag hade nog installerat om iLife 09, för att få bort den blandning av 08 och 09 som du förmodligen har nu.

Men spara undan iPhoto-bibliotek m.m. först...

OK. Tack. Frågade dock om detta innan jag startade men Mac-support sa att det bara var att köra. Sommarvikarie?

Flyttade tråden till rätt under-forum (från "Övrig programvara" till "Apple programvara - iPhoto").

Förtydligade rubriken. Försök sätta rubriker som tydligt visar vad tråden handlar om. (Tidigare rubrik: "iPhoto 09")

/Mod

  • Medlem
  • Stockholm
  • 2009-08-02 11:09
Ursprungligen av housebengt:

OK. Tack. Frågade dock om detta innan jag startade men Mac-support sa att det bara var att köra. Sommarvikarie?

Bevisligen eftersom det inte fungerar för dig. Är lite osäker men du borde kunna sätta in en av de skivorna som kom med din dator och hitta iLife 09 och "installera bort" eventuella spår av 08, precis som Jesper säger. Glöm inte sedan att uppdatera ditt iLife genom: Äpplemenyn > Programuppdatering.

Jag har samma problem, kan ej heller se mina bilder i Imovie 09, provat att reparera behörigheter etc..
Berätta gärna hur du löste det.

Ursprungligen av adam_hviid:

Jag har samma problem, kan ej heller se mina bilder i Imovie 09...

Samma problem? iMovie har inte ens nämnts i den här tråden... Hur kan det vara samma problem?

Berätta gärna lite mer om ditt problem, så kan vi kanske bryta ut det till en egen tråd i stället.

Fall man surfar runt lite verkar det som om att det är ett vanligt problem att Iphoto 08, skriver till en fil eller i ett register så att Ilife programmen ej hittar bilderna, IDVD hittar ej heller bilderna...

Ja,när man importerar till Iphoto 09 så klart. Har appzappat hela iphoto08 men det hjälpte inte heller..

1
Bevaka tråden