Jobbig Zoomning på trackpadden MBP Vår 2009

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2009-07-27 12:12

Nu börjar jag få nog av att trackpaden zoomar in och ut på tex hemsidor utan att jag önskar. Antar att det är kul grej i iPhoto och liknande med det är jävligt irro när det händer när man bara skall scrolla typ. Har inte riktigt hittat var man kan stänga av skiten. Någon som vet?

  • Medlem
  • Stockholm
  • 2009-07-27 14:26

Här finns fler som inte klarar av den nya funktionen:
Apple - Support - Discussions - Disable Pinch (zoom) Gesture ...

Lösningen i inlägg nr 4 borde funka. Men en bättre lösning är att inte vila ett finger på trackpaden jämt. Då är det ju superanvändbart.

  • Medlem
  • International user
  • 2009-07-28 12:52
Ursprungligen av jonasn:

Här finns fler som inte klarar av den nya funktionen:
Apple - Support - Discussions - Disable Pinch (zoom) Gesture ...

Lösningen i inlägg nr 4 borde funka. Men en bättre lösning är att inte vila ett finger på trackpaden jämt. Då är det ju superanvändbart.

Tack!
Skönt att man inte är ensam om att tycka det är ett problem.
Dock visade det sig inte finnas någon optimal lösning ännu.

1
Bevaka tråden