Apple Tangentbord tappar kontakten med min Mac Pro

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2009-07-23 16:55

Hej alla, håller på bli skogstokig, har haft ett väldigt märkligt problem den senaste tiden. Helt plötsligt och utan förvaning (man tycker ju att datorn borde tala om för en när den börjar jiddra med en hehehe) så har mitt apple usb tangentbord tappat kontakten med datorn. Det enda som fungerar är mellanslagstangenten, inget annat. Har testat med olika usb portar, samma sak, har testat med två olika apple tangentbord, ingen förbättring. Måste ju vara något mjukvarufel för varje gång jag gör en omstart så fungerar tangentborden igen..

Använder senaste Mac OS X Leopard. Datorn är en dubbelproppig 2.66 GHZ Dual Core Intel Xenon Mac Pro med 6 GB minne.

  • Medlem
  • Stockholm
  • 2009-07-24 13:27

Efter följande tester kan jag rapportera följande:

det händer endast efter att datorn gått in i viloläge

tangentbordet fungerar förutom kommandot kommand+tab för att hoppa mellan programmen... kan det vara en konflikt med quicksilver? mitt kortkommando för qs är kommand+enter...

fattar nada.... har satt in att datorn aldrig ska gå i vila får se om det hjälper...

  • Medlem
  • Stockholm
  • 2009-07-24 13:28

hmmm kan vara foxmarks som krånglar... ska avaktivera skiten och testa....

  • Medlem
  • Stockholm
  • 2009-07-24 18:26

verkar ha löst sig... undvik xmarks for safari.. det suger min apa....

1
Bevaka tråden