Safari hänger sig när man öppnar ny url

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uddevalla
  • 2009-07-10 18:16

safari har hängt sig väldigt ofta de senaste dagarna, det gäller alla våra macar; iMac intel, macbook unibody och min gamla iBook.
Någon som vet vad det kan vara?

Det är framförallt när de skall öppna en ny URL.

Jag kan bara hålla med, samma på min Imac som min Macbook sidan bara står å laddar och inget händer. Men jag har ingen aning om vad det kan vara, trodde det var nätverket först men Firefox går hur bra som helst.

  • Oregistrerad
  • 2009-07-10 20:39

Varje gång jag kör en cmd+w på sista öppna fliken så kraschar safari, så har det varit sen jag uppdaterade till Safari 4. Det här är extremt irriterande och har tvingat mig byta till Firefox.

LIte samma här. När man öppnar ett nytt fönster och skriver in en URL så kan man gå och ta en kaffe...
Det har varit så sedan Safari 4. Men när det väl har rullat ett tag går det hur fort som helst. Men det är alltid lika frustrerande med badbollar...

Tråden flyttad från "Övrig programvara" till "Apple programvara - Safari".

/Mod

  • Medlem
  • Huddinge
  • 2009-07-14 22:04

Har ni senaste version 4.0.2 installerad?

  • Avstängd
  • Göteborg
  • 2009-07-19 14:08

I och med 4.0 gick jag över till Safari. Först fungerade det smärfritt men den senaste veckan har detbörjat jävlas. Emellanåt får jag rejäla frysningar och badbollen som bara står och roterar. Grejjen är att datorn jobbar knappt. Ingen CPU-peak, inget extra minnes-sug från Safari utan bara ren väntan. Ibland släpper det efter 15sekunder, ibland kan det stå och tugga en hel minut. Oftast dyker det upp när man ska öppna en ny sida direkt från en "blank" eller från en ny flik.

Det hela är extremt irriterande och om det inte löser sig snart blir det tillbaka till Firefox. Och ja, jag har uppdaterat till 4.0.2!

Ursprungligen av PeeMaN:

I och med 4.0 gick jag över till Safari. Först fungerade det smärfritt men den senaste veckan har detbörjat jävlas. Emellanåt får jag rejäla frysningar och badbollen som bara står och roterar. Grejjen är att datorn jobbar knappt. Ingen CPU-peak, inget extra minnes-sug från Safari utan bara ren väntan. Ibland släpper det efter 15sekunder, ibland kan det stå och tugga en hel minut. Oftast dyker det upp när man ska öppna en ny sida direkt från en "blank" eller från en ny flik.

Det hela är extremt irriterande och om det inte löser sig snart blir det tillbaka till Firefox. Och ja, jag har uppdaterat till 4.0.2!

precis samma problem för mig. ingen lösning i sikte?

  • Avstängd
  • Göteborg
  • 2009-09-16 11:47
Ursprungligen av snäll:

precis samma problem för mig. ingen lösning i sikte?

Jag ominstallerade hela systemet. I efterhand KAN det ha med att jag installerade runt 500 typsnitt att göra, jag är dock inte säker.

  • Medlem
  • White Beach, Puerto Galera
  • 2009-09-21 16:58

Det här händer mig i Safari varje gång jag skall ladda ner en fil. Enda sättet att få det att funka är "Höger-klick" och sedan välja "Hämta länkad fil".

Jag har också upplevt oroväckande mycket hängningar av Safari. Framför allt när jag går in på någon sida med flash. Får CPU-peakar osv. Har avinstallerat flash och installerat nytt, men samma problem. Datorn orkar knappt kolla på vanliga youtube-filmer utan att cpu-peaka och safari-krasch. Någon idé vad man kan göra/vad som är fel? Lirar Macbook unibody 2.4GHz 4Gb ram och 10.6.1, safari 4.0.3

  • Avstängd
  • Göteborg
  • 2009-09-22 18:37
Ursprungligen av Naqilja:

Jag har också upplevt oroväckande mycket hängningar av Safari. Framför allt när jag går in på någon sida med flash. Får CPU-peakar osv. Har avinstallerat flash och installerat nytt, men samma problem. Datorn orkar knappt kolla på vanliga youtube-filmer utan att cpu-peaka och safari-krasch. Någon idé vad man kan göra/vad som är fel? Lirar Macbook unibody 2.4GHz 4Gb ram och 10.6.1, safari 4.0.3

Testa att köra med FIrefoxen bara för att se om det är samma problem där. Är det samma problem kan du utesluta att det är safari som är problemet.

jag har samma grej. hänger sig för ofta. nån som hittat nån lösning?

  • Medlem
  • Jönköping
  • 2009-09-23 09:18

Halloj. Jag har en macbook unibody 2.23Ghz 4GB ram. Har installerat SL som nyinstallation och använder enbart Safari. Störde mig satans på att det kom badbollar då och då, rätt ofta. Inte bara när jag var inne i Safari utan i även i Pages. Safari är alltid igång när dessa badbollar kommer.

Det jag har testat med nu är att inte använda Safari utan bara köra me Firefox. Inga badbollar än så länge. I mitt fall så tror jag att det är något med SL och Safari som spökar, någon uppdatering till Safari kanske är på gång eller till SL.

/Dawoo

1
Bevaka tråden