Anslutning av mobil via USB går inte i Windows 7

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Enköping
  • 2009-07-09 13:22

Jag kör Windows 7 RC i Fusion och när jag ansluter min SE mobiltelefon via USB upptäcks den inte av Windows, detta trots att Fusion anser att den är ansluten. Jag har samma problem med en extern USB disk och min GPS som jag också ansluter via USB. Detta fungrade utmärkt när jag körde XP förut.....:confused: Finns det något jag kan göra annat än att avinstallera Windows 7 till förmån för XP?

Är lite osäker men visst har fusion samma funktioner som parallels att man kan ställa in olika maskinvaror etc.? isåfall har du kontrollerat under någon "USB" flik där du kan aktivera "SE mobiltelefon" eller något sådant.

  • Medlem
  • Enköping
  • 2009-07-12 07:53
Ursprungligen av Alex Aka Bengan:

Är lite osäker men visst har fusion samma funktioner som parallels att man kan ställa in olika maskinvaror etc.? isåfall har du kontrollerat under någon "USB" flik där du kan aktivera "SE mobiltelefon" eller något sådant.

Ja, det är riktigt; i Fusion finns ett menyval VirtualMAchine/USB och där kan man se vilka USB-enheter som är anslutna resp. vilka man kan koppla bort. I det aktuella fallet ser det ut som att min mobiltelefon är ansluten, men den upptäcks inte av Windows för det. Jag ska väl lägga till att programvaran för telefonen är installerad.

Då antar jag att det har funkat tidigare. Låter skumt det dära, du har säkert provat att starta om så en säkerhets kontroll av att du verkligen har klickat i funktionen dära. eller så ominstallerar du vmware. Andra alternativ ser jag inte.

  • Medlem
  • Enköping
  • 2009-07-22 14:51

Nu har jag gett upp Jag har sökt information om problemet på diverse forum, men ej fått något direkt svar. Jag har därför tagit bort Windows 7 och installerat XP i stället och nu fungerar allt som det ska. Tycker dock att det var synd att behöva slänga ut Windows 7 då det, förutom sagda problem med USB, verkar trevligt och stabilt.

kan tyvärr vara bugg eftersom 7an inte är klar. Verkar dock riktigt skumt att något så litet problem ska existera efter alla dessa versioner.

  • Medlem
  • Gävle
  • 2009-07-26 23:02

Det kan även vara att Fusion inte har fullt stöd för Windows 7.

1
Bevaka tråden