Kabel ej ansluten?

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Jag har problem med mitt nätverk på imacen. Står att nätverkskabeln ej är ansluten, har dubbelkollat mot andra datorer och sladden och nätverket är ok. På routern lyser dock inte lampan när jag kopplat den i imacen.

Kan det vara nätverkskortet som är paj? Var trots allt åska häromdagen och jag hann inte dra ur före första knallen. Vad händer egentligen i så fall med nätverkskortet och går det på garantin?

Har testat ifconfig -a men kan inte riktigt tyda resultatet, står både active och inactive på olika ställen. Inget verkar vara problem när jag kör hardwaretest.

Vad kan jag göra?

  • Medlem
  • Stockholm
  • 2009-07-06 21:42

Ungefär samma sak för mig. Får meddelande om att nätverkskabeln/ethernet ej är ansluten, dock lyser lampan på modemet. Jag lämnade minin på hemma och satt på jobbet när åskan drog över Stockholm. Trådlöst fungerar det men inte ethernet. Kan det vara åskan som förstört mitt nätverkskort också?

  • Medlem
  • Nacka
  • 2009-07-07 09:38

Låter onekligen som en strömspik letat sig in i era nätverkskort, men det underliga är ju att inget annat blivit skadat i nätverket. Det känns ju onekligen konstigt att det som transporterat strömspiken till era macar inte tagit skada...

Prova med andra kablar och andra portar på nätverksutrustningn (Airporten, switchen ADSL-modemet eller vad ni nu anslutit er till)
Det skulle ju kunna vara så att det är nätverksutrustningen som det är det är fel på, och macarna bara är känsligare för felet.
Prova med att starta om datorn om ni inte redan gjort det.

  • Medlem
  • Stockholm
  • 2009-07-08 12:50

Prövade att koppla in MacBooken med samma kabel som var kopplad till minin och det fungerade. Verkar som att nätverkskortet i minin fick en strömspik. Vore väl konstigt om det bara la av utan åskans åverkan?

1
Bevaka tråden