InDesign CS4 - länkar fungerar inte

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Arbetar med Indesign dokumentet på dagen. Sparar. Øppnar det sen dagen efter. Då sæger Indesign att lænkarna inte ær korrekta.

Lænkar om bilderna och pløtsligt ær de alla tillbaka.

System: Mac OS X 10.5.7

Version: Indesign 6.0.3

Øvrig mjukvara: Universal Type Client 1.0.3

Har nu felsökt mer.

1 Användare som är mobil användare, är den som upptäckte problemet. Får länkproblem i Indesign.

En annan användare som med är mobil användare har inga problem med samma filer.

Flyttade till en tredje dator. Både den lokala administratören och en Open Directory användare har båda problem. Alla användare är med i samma grupper.

CS 3 av Indesign hade inga problem. Fast nu har de det.

Någon med liknande problem?

Känns som Adobe har slutat att ge support. Qurk var förr hemska, men idag är de mycket enkla att ha att göra med. Nu är det läge för Adobe att lära ifrån Quark hur support skall fungera.

  • Medlem
  • Stockholm
  • 2009-07-09 09:42

Vad är problemet med länkarna?

Hittar InDesign inte länkarna alls? (Röd symbol)

Eller tycker InDeisgn att länkarna ska uppdateras? (Gul varning)

Jag misstänker ett serverfel.

Hur är volymen uppkopplad, med vilken metod?

Janne

Det är den röda symbolen. Att den inte alls hittar länkarna.

Alla användare monterar servern med AFP. Det är samma för både den användare som länkarna fungerar och för de som inte får det att fungera.

Jag kan inte se vad som kan vara fel, då alla har exakt samma inställning. Hade det varit så att alla användare hade samma länkningsproblem så hade det varit lätt. Men nu kör alla med samma inställning.

Servern är en Mac OS X 10.5.5.

Hos andra med samma hårdvara/mjukvara så har de inga fel. Jag funderar på att uppdatera servern till 10.5.7. För att utesluta servern.

Hade varit lättare om alla hade samma problem.

Adobe säger det löses i CS5. HURRA....

Ursprungligen av Sweet_112:

Adobe säger det löses i CS5. HURRA....

Kan du vara mer specifik: Vad är det som löses, och varifrån har du fått informationen, dvs. finns det en länk eller liknande?

Ursprungligen av Richard Rönnbäck:

Kan du vara mer specifik: Vad är det som löses, och varifrån har du fått informationen, dvs. finns det en länk eller liknande?

Bara efter många timmars kontakt med Adobes olika supportmänniskor i USA som jag fått informationen.

De skall lösa de problem som kan uppstå med att Indesign tappar länkarna fast allt ligger på samma plats som innan.

Ja jag förstår att det syftar på länkproblemen, det jag menar är att om de kan utlova att något ska åtgärdas så måste de ju också veta exakt vad som orsakar problemen. Det är ju inte alla server-användare som har problemen, alltså måste det ha att göra med specifika setups, och då kanske de/ni har lyckats identifiera exakt vad som skapar problemet?

1
Bevaka tråden