Installation av EFI password och Undercover

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Växjö
  • 2009-06-26 12:00

Hej,

Jag har precis fått en ny MBP 17" och tänkte skydda dyrgripen genom att installera EFI password och Undercover.

Tyvärr stöter jag på problem direkt eftersom jag inte kan hitta installationsprogrammet för EFI password på installationsskivan som följde med Macen. Enligt Apple skall det ligga på under /Applications/Utilities men någon sådan mapp finns inte på min skiva. Har letat runt överallt men kan inte hitta något program för installation av EFI password på skivan. Någon som vet var det finns?

Om någon har använt Undercover så skulle det vara kul att få höra om lite erfarenheter av det. Jag tycker att det verkar vara en billig peng för att åtminstone ha en chans att få tillbaka datorn ifall den blir stulen.

Tack på förhand!

Leif

Om du har Leopard, tror jag att du måste starta från installationsskivan (håll nere "c" vid start). Sedan kan du köra "Firmware Password Utility" från verktygsmenyn.

Mer här: http://support.apple.com/kb/HT1352

  • Medlem
  • Göteborg
  • 2009-06-26 12:48
  • Medlem
  • Växjö
  • 2009-06-26 13:23
Ursprungligen av IngoX:

Tack för länkarna. Kul att se att det faktiskt fungerar. "Buset" måste ha blivit ordentligt förvånade när de åker dit.

Leif

  • Medlem
  • Växjö
  • 2009-06-26 13:21
Ursprungligen av M. Sundbom:

Om du har Leopard, tror jag att du måste starta från installationsskivan (håll nere "c" vid start). Sedan kan du köra "Firmware Password Utility" från verktygsmenyn.

Mer här: http://support.apple.com/kb/HT1352

Tack för det. Allt är så enkelt när man vet hur man gör...

Nu är Undercover installerat enligt konstens alla regler med EFI password och dummy-konto. Känns som att det kan vara värt 500:- med tanke på att datorn kostar 25.000:-.

Leif

Jag har köpt Undercover och det är installerat, men det jag inte får till är Firmware password. Har nu testar med skivorna som kom med datorn, Leopard och Snow Leopard skivan. Jag får skriva i ett lösenord inkl repetition. Sen står det att det ska gälla efter omstart. Sen provar jag att starta från både skiva och en USB-hårddisk med mitt gamla system på 10.5.8 och det går. Får aldrig skriva något lösenord, det går ändå.

Har följt denna:

1 Enabling the firmware password on your Mac

2 Locate the Mac OS X install CD/DVD that came with your Mac.

3 In the Finder, locate the /Applications/Utilities folder on that disk.

4 Double click the Firmware Password Utility application inside this folder.

5 Click the icon to authenticate. Enter an administrator username and password when prompted.

6 Click Change.

7 Click to select the checkbox for "Require password to change Open Firmware settings".

8 Type your password in the Password and Verify fields and click OK. A confirmation appears.

9 Click the lock icon to prevent further changes.

10 Quit from the Open Firmware Password application.

11 Eject the Mac OS X install disk.

Men efter punkt 4 kommer jag direkt till 7:an. 9:an finns inte utan då får bara skriva i mitt användarnamn och lösenord för kontot. Är precis likadant med alla skivor, förutom att det står "Ny" eller "ändra" när man öppnat programmet beroende på vilken skiva man kör ifrån. 10.6.2 är det i datorn.

Vad är det som är galet?

Har testat med att starta med alt nedtryckt och då får jag skriva in lösenordet för Open Firmware Password. Så på något sätt har jag lyckats göra rätt. Men varför går det då att starta datorn från en annan hårddisk (USB), och från skiva utan att behöva skriva in lösenordet?

EDIT:

Kräver Firmwarelösenordet att jag under Startskiva i Systeminställningar har på hänglåset? Det är ju där jag lyckas starta med den andra hårddisken.

1
Bevaka tråden