Är det min iMac eller routern?

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Malmö
  • 2009-06-06 14:07

Jag fick en ny router då min gamla inte riktigt var tillfredställande gällande räckvidden på det trådlösa nätverket och den hade några år på nacken också. Fick tag på en Netgear av nåt slag, förmodligen en vanlig modell eller så.

Problemet är att enda gången iMacen ansluter till routern är när jag drar ut kabeln på routern och sätter i den igen, strömkabeln alltså. Men även då varar anslutningen bara i några minuter och jag måste upp och göra samma sak igen.

När jag går in på Airport ikonen och klickar på det nätverket så kommer rutan med lösenordet upp, det är redan ifyllt och jag trycker på anslut då håller den på en liten stund och sen står det i nedre vänstra hörnet: "anslutningen nådde en"
Nådde en vaddå???? Fattar inte.

Så här håller det på. Kan nån ge mig en rimlig gissning på vad problemet är? Ha i åtanke att jag är neewbie på Mac sidan, nöjd neewbie but still a neewbie,

Det kan vara lite strul i din iMac.

Om du har Cocktail kan du pröva att rensa cache och sedan starta om din dator.

Om du söker på "egentilldelad ip-adress" här på forumet kan du få fler ledtrådar.

Jag har samma problem med en Netgear som står i ett kontor där jag arbetar ibland och har inte hittat någon bra lösning.

/Magnus

  • Medlem
  • Malmö
  • 2009-06-06 21:48
Ursprungligen av Husaby:

Det kan vara lite strul i din iMac.

Om du har Cocktail kan du pröva att rensa cache och sedan starta om din dator.

Om du söker på "egentilldelad ip-adress" här på forumet kan du få fler ledtrådar.

Jag har samma problem med en Netgear som står i ett kontor där jag arbetar ibland och har inte hittat någon bra lösning.

/Magnus

Vad är cocktail? Jag har tömt alla cache och tillfälliga filer eller vad det heter, men den håller fortfarande på.
Ska jag testa min förra router som faktiskt funkade eller ringa netgear?

1
Bevaka tråden