Hård synt + extern effekt via Logic?

Tråden skapades och har fått 18 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Jönköping
  • 2009-06-01 21:54

Så här då va:

Om jag ska låta ett mjukinstrument eller ett audiospår gå ut till en extern effekt och tillbaks så ställer jag:

I/O utgående på out 3-4
Ett audiospår för effekten/effektkedjan på in 1 och out 1-2
Från out 3 på kortet till effekt och sedan ut från effekten och in på 1 på kortet.

Voila! Funkar finemang.

Men... hur gör jag om ett midispår i logic ska styra extern synt som ska igenom samma effekt? Allt jag prövar slutar antingen med att jag inte hör någon effekt eller att det blir ett sjuhelvetes oväsen....

  • Medlem
  • Jönköping
  • 2009-06-01 22:13

Ja... man kan såklart köra synten genom effekten direkt utan att gå via Logic, men jag skulle ändå vilja kunna gå omvägen... om det går?

  • Medlem
  • International user
  • 2009-06-01 22:22

Ja men det måste ju gå. Jag är egentligen för dålig på Logic för att hjälpa dig, men det borde ju finnas nån variant av external insert som man kan lägga som aux från Logic liksom... fast en lösning är väl kanske att du spelar in den externa synthen som audio först, sen skickar ut detta spår på samma sätt som du gjort med mjuksyntharna. ?

  • Medlem
  • Jönköping
  • 2009-06-01 22:37
Ursprungligen av SAFE1978:

fast en lösning är väl kanske att du spelar in den externa synthen som audio först, sen skickar ut detta spår på samma sätt som du gjort med mjuksyntharna. ?

Jodå, så kan man också göra. Det är inte rätt, men det går.

logic bryr sig väl inte om det är external input eller audio? är det inte så att det var för varmt när du routade och kopplade bara, så att det bli fel någonstans?

..och den externa synten har en egen ingång i ljudkortet? Isf finns det ju External Instrument att använda så det ordning och reda.

Däremot, om du kör effekten och synten genon en mixer och in på samma ingång kan jag tänka mig att det blir problem . Då blir det till att spela in den som audio först och sen låta den vara tyst när den processas.

  • Medlem
  • Jönköping
  • 2009-06-02 10:40
Ursprungligen av kottenkotten:

..och den externa synten har en egen ingång i ljudkortet? Isf finns det ju External Instrument att använda så det ordning och reda.

Däremot, om du kör effekten och synten genon en mixer och in på samma ingång kan jag tänka mig att det blir problem . Då blir det till att spela in den som audio först och sen låta den vara tyst när den processas.

Nä, det är external instrument som gäller, så ingen mixer inblandad. Funderar på om det kan bero på att kanal 1och 3 delar preamp på mitt nya Mackie-interface, liksom kanal 2 och 4? Jag har provat lite olika varianter att koppla, men det funkar inte... antagligen är det skitenkelt när jag väl kommer på det, men jag måste klura lite till.

  • Medlem
  • Jönköping
  • 2009-06-01 22:36

Haha... fan, jag måste sova på det här... jag tycker att jag gör rätt, men uppenbarligen gör jag ju inte det...

Nordbecks teori om värmen låter inte helt osannolik, men jag är inte kapabel att fixa det nu... vi får se imorgon!

  • Medlem
  • Vetlanda
  • 2009-06-02 16:12

Det kan inte vara så att du har medhörning från både logic och ljudkortet?

  • Medlem
  • Jönköping
  • 2009-06-02 17:30
Ursprungligen av sid.64:

Det kan inte vara så att du har medhörning från både logic och ljudkortet?

Jo kanske... ska kolla det lite senare (håller på med en trummaskin just nu). Tack för tipset!

  • Medlem
  • Jönköping
  • 2009-06-02 19:21

Det var så, vilket tog bort missljudet, men jag får det ändå inte att funka.... får väl gå runt problemet så länge genpm att antingen koppla effekterna direkt till synten eller mixa ner det torra spåret först och sen igenom effekterna. Får väl se om det finns någon lösning så småningom.

Inget supermegaproblem egentligen, men det retar mig lite.

  • Medlem
  • Vetlanda
  • 2009-06-02 19:51

Var tog du bort medhörningen? I logic eller på ljudkortet.. se till att det är borta på ljudkortet för det är genom logic du vill lyssna!! Eller.. annars blir det fel!

Tror jag! Vet inte. Du kommer att fixa det!!

  • Medlem
  • Jönköping
  • 2009-06-03 00:46

Ja ok, problemet är (såklart, så här i efterhand) just att varje stereokanal i ingångarna på Onyx Satellite har varsin micpreamp. 1:an delar som sagt med 3:an och 2:an med fyran.

Innebär att när man kopplar på det här viset kan man bara få torr signal i ena örat och blöt i det andra. Funkar ju om man gör monokanal av det till slut men är lite märkligt att arbeta i. Innebär att det är en bättre lösning att koppla effekter direkt efter det externa instrumentet eller mixa ner det torra spåret och köra det audiospåret genom effekterna.

Spelar väl egentligen ingen roll mer än att man får flytta lite mer på effekterna rent fysiskt och koppla om och så, om man inte gör om det till ett audiospår först. Nu vet jag i alla fall.

  • Medlem
  • Göteborg
  • 2009-06-03 00:49

men blir det musik gjord då?

  • Medlem
  • Jönköping
  • 2009-06-03 07:18
Ursprungligen av Odd Bob:

men blir det musik gjord då?

Japp!

Men inget som är redo för att lyssnas på. Håller på med en ny EP där min besättning live också deltar. Än så länge bara embryon till låtarna inspelade.

Fattar inte 100% men att köra midi till en synt, låta den åka in i Logic, tappas ut, köras genom en effekt och sedan spelas in låter som ett arbetssätt som skapar en rejäl latency mellan internt material i Logic (t.ex. mjukvarusyntar) och det du spelar in. Midi i sig är ju som det är men du får två gånger ljudkortets latency på ingången dessutom. Det blir bra snurrigt.

  • Medlem
  • Jönköping
  • 2009-06-05 00:19

Nä, inte så.

1. Midi från Logic -> synt -> ljudkort -> Logic = det enda sätt jag kan komma på att styra externa syntar från Logic. Finns det andra?

2. Använda sig av externa effekter är väl inte helt ovanligt heller? Det funkar i alla fall helt bekymmersfritt nu och jag har kommit på hur man gör för att få både torr och blöt monosignal till bägge öronen. Man använder I/O-pluggen i effektkedjan (finns i utility-mappen). På det viset blir det hårdvaru-sends i realtid. Man behöver inte skapa ett eget spår för effekterna.

Latencyn är inga problem heller. Fixar man med denna:

http://www.expert-sleepers.co.uk/latencyfixer.html

Funkar finfint nu! Enkelt när man väl fått koll på hur man ska göra.

Senast redigerat 2009-06-05 08:21
Ursprungligen av Skilling:

Nä, inte så.

1. Midi från Logic -> synt -> ljudkort -> Logic = det enda sätt jag kan komma på att styra externa syntar från Logic. Finns det andra?

Nä, det är väl så det flesta, inklusive mig, gör.

Däremot - om jag vill använda realtidseffekter - så skulle jag försöka tappa den rena signalen till effekten "innan" det kommer in i Logic, antingen helt analogt eller i ljudkortets mixer om man har ett ljudkort med sådana möjligheter.

Latencyfixer verkar ju vara ett bra tips, men hur har du tagit reda på den totala kedjans latency? Du provar dig fram eller?
Var i signalvägen lägger du denna?

  • Medlem
  • Jönköping
  • 2009-06-07 13:14

Provar mig fram när det gäller latencyn. Det är ett litet aber, men man behöver bara göra det en gång. Funderar dock på att skaffa det här istället, för en exakt justering av latencyn:

http://artificialaudio.com/pluginmenu/1

Jag har lagt den först i kedjan hittills, men när jag tänker på det kanske den borde ligga efter allt? Fast jag tror att det i realiteten inte spelar någon roll, ska kolla det när jag kommer hem.

Att låta synten gå igenom effekterna innan det går in i ljudkortet är såklart ett alldeles solklart alternativ, men ibland kan det vara lite smidigare att slippa det. T ex om man vill att flera spår ska gå igenom samma kompressor.

1
Bevaka tråden