Ingen startskiva vid boot

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Eskilstuna
  • 2009-05-27 18:19

Har sista tiden fått problem vid boot av min iMac 24 early 2009. När datorn startas om så kommer bara den grå bilden och efter en liten stund så blir det svart med blinkande streck uppe i vänstra hörnet.

Funderar på om inte detta började efter uppgradering till 10.5.7. Det sker inte varje gång och jag kan utan problem få igång den om jag håller ner Option vid start, då kan jag välja min startskiva(har bara en).

Någon som känner igen detta eller har några tips om vad det kan vara? Har kontrollerat både startskivan och behörigheterna men inga problem där.

Switcher sen 3 mån.

Vad händer om du startar från CD/DVD-skivan.

Spökar grafiken då med ?

Starta där och hoppa ur i menyerna innan själva installationen startar.
Där kan du välja Apple Hardware test.

Troligen är det i mjukvara men det kan ju vara skönt utesluta hårdvara
ur felsökningen.

  • Medlem
  • Eskilstuna
  • 2009-05-27 22:14

Tack, jag kan prova det.
Men jag kanske ska förtydliga att "blinkande streck" är troligen en prompt som blinkar, och inte ett grafikfel på skärmen. Den föregående grå skärmen innehåller varken äpplet eller "timglaset/snurran".

Miqqe

Jag tror det snabbaste, enklast och det som ger minst blodtryck/huvudvärk är att peta i installationsskivan. Starta på den. installera om systemet.

Välj "Arkivera och Installera", din gamla systemmapp sparas om du skulle behöva ngt från den.
Dina program är kvar. Dina data är kvar.

ngn som är av annan åsikt så säg ifrån.

1
Bevaka tråden