Min G5 vägrar starta!

Tråden skapades och har fått 28 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2009-05-13 22:18

Hej

min G5:a har fått spel! slog igång den för någon dag sedan, då startade den inte först utan hängde sig precis innan äpplet kommer fram och så gick fläktarna verkligen i taket. Så då "nöd" stängde jag av datorn och idag då jag skulle slå på den händer inget. Datorn går igång men skärmen får ingen signal, den startar inte upp.
Jag har testat ta loss och sätta tillbaks skärmens kabel men inget resultat.

För några månader sedan hade jag problem med att datorn hängde sig och fläktarna började gå på tokmycket, så då uppgraderade jag till tiger och då har det fungerat bra sedan dess.
Men nu startar den inte ens upp så mycket att jag kan öppna cdläsaren och prova starta upp från skiva.

Finns det något jag kan göra själv? eller är det lämna in datorn som gäller?

tack på förhand
värme

Ursprungligen av gazt:

Men nu startar den inte ens upp så mycket att jag kan öppna cdläsaren och prova starta upp från skiva.

Nu vet jag inte om du har provat det men du kan prova att trycka in musknappen under uppstart. Då tror jag att cd-luckan skall öppnas och uppstarten stoppas tills musknappen släpps(?) och du hunnit mata in en cd.

Ursprungligen av gazt:

Finns det något jag kan göra själv? eller är det lämna in datorn som gäller?

Du kan ju alltid försöka med de klassiska mac-"huskurerna" resetta PRAM och PMU/SMU men skall jag vara ärlig tycker jag att det låterväldig otroligt att det skulle hjälpa; det är nog riktig service som gäller.

(Det vore ju intressant att se om du kunde starta den utan grafikkort om det nu skulle kunna vara det som ställer till problem.)

  • Medlem
  • 2009-05-14 07:41

hej

tack för svaret.
jag provade starta den en gång till och då började den ladda och äpplet kom upp, men sedan fastnade den och började tugga. Efter en stund så byttes äpplet ut mot en cirkel med ett streck snett igenom, och så började fläktarna gå igång ordentligt igen.

Har aldrig varit med om något liknande men det verkade inte speciellt hoppfullt ....

  • Medlem
  • 2009-05-14 18:08

inlämnad på service...

Samma här

I stort sett exakt det du beskriver har hänt med min G5:a. Jag surfade på firefox när den hängde sig. Fick stänga av den manuellt och när jag sedan satte på den igen hände precis det som du beskriver med att äpplet förbyttes mot förbudsmärket.

I nulägert kan jag starta upp datorn på flera olika sätt. Dels verkar det funka om jag håller X-tangenten intryckt under uppstart dels funkar det om jag håller in shift-tangenten direkt efter apple-fanfaren. Men datorn hänger sig ganska snart ändå. Hur har det gått för din del? Berätta gärna hur det går med din dator, det verkar ju inte se alltför ljust ut...

Om det är någon annan som kan tipsa om vad man ska ta sig till så är jag tacksam för alla uppslag...

/C-J

  • Medlem
  • Kungälv
  • 2009-05-21 11:47

Det verkar vara många iMac G5 som ger upp ungefär samtidigt.
Kan det möjligtvis bero på de senaste uppdateringarna av Mac OS X?

  • Medlem
  • Kungsbacka
  • 2009-05-21 22:48

Tråkigt att behöva säga det men det är med stor sannolikhet kondingar på moderkortet som har gett sig. Tydligen nåt fabriksfel från Taiwan. Dessa komponenter sitter i en mängd elektroniska prylar. iMac G5 är hårt drabbad tyvärr. Har precis lämnat in en iMac G5 till Macforum för reparation. Att byta moderkort skulle gå på över 6000:-. Det blev inget med det.

Men visst. Det kan ju vara nåt annat oxå...

/Bauer

Ursprungligen av Bauer:

Tråkigt att behöva säga det men det är med stor sannolikhet kondingar på moderkortet som har gett sig. Tydligen nåt fabriksfel från Taiwan. Dessa komponenter sitter i en mängd elektroniska prylar. iMac G5 är hårt drabbad tyvärr. Har precis lämnat in en iMac G5 till Macforum för reparation. Att byta moderkort skulle gå på över 6000:-. Det blev inget med det.

Men visst. Det kan ju vara nåt annat oxå...

/Bauer

Men gäller det PowerMac G5 också? Alltså, kondingarna och att det är många moderkort med fel på?

  • Medlem
  • Mölndal
  • 2009-05-24 17:01

Har råkat ut för exakt samma sak med min PowerMac G5 2.0 från 2004. Vägrar starta upp och fläktarna låter som ett jumbojet. Jag får tre snabba blinkningar från statuslampan, vilket enligt manualen innebär något ramminne är defekt. Har tagit ut alla minnen och satt i ett par åt gången. Då funkar det igen, till nästa omstart dvs. Enligt en diskussion på apples forum är det en "lödpunkt" som fått en liten spricka. Snabbfix är alltså att lägga på ett litet tryck på logikkortet omkring minnesmodulerna, eller att blåsa varmluft med en hårtork. Det senare får metallen att expandera och uppstart är möjligt. Att det funkade igen efter att jag tagit ut minnena beror antagligen på att jag då har gett ett tillräckligt tryck inom det kritiska området och det har blivit kontakt igen, om än tillfälligt.

Ett nytt logikkort eller en fastmonterad hårfön? Jävla trist att behöva skiljas från min dator som snart har båda fötterna i graven.

Just kondingfelet är typsikt på "Unix-i-en-lampfot"-iMacarna.

Där ligger det tydligen ett par feta kondensatorer fyllde med elektrolyt (en kletig gegga som leder ström). Dessa spricker, börjar läcka och det rinner ner på "moderkortet" eller liknande.
Zizzafitz! Där gick det kortet....

Icke värt reparera. Om man inte hittar "Hederlige Harrys lödhörna" som inte byter några kort utan satsar på att byta kondingarna. Detta har skrivits om i en annan tråd.

Nu har jag gjort diverse saker, dels har jag ominstalerat OS X (arkivera/installera) och det blev det inte ett dugg bättre av men det gick att göra i alla fall. Först verkade det som att allt var frid och fröjd men efter en vanlig omstart var omstartsmeddelandet (kernel panic) snart tillbaka. Denna gång med "frysta streck" över skärmen.

Senast startade jag upp datorn genom att resetta PRAM. Efter det kontrollerade samt reparerade jag skivbehörigheterna. Datorn funkar just nu men jag misstänker att den kommer ledsna igen så fort jag startar om den på det vanliga viset. Den känns ganska trött.

Det är väldigt mycket prat om iMac G5 men det är väl ändå inte detsamma som PowerMac G5 eller har jag fel?

Hmm Goflorp du har möjligtvis inte länken till den där tråden om "Hederlige Harrys Lödhörna"?

Tacksam för all respons.

Det var ngn i en annan tråd som skrev att han lämnat in sin burk till en servicekille - som inte var ett Apple Serviceställe - och han kunde byta kondingar nere på kortet.
Personligen tyckte jag det kändes lite halvseriöst.

Inlägget http://www.99.se/1739766-post7.html

Tråden
http://www.99.se/emac-imac/262040-imac-gar-att-starta.html

Jag skulle skriva ut detta blad inklusive länken till hur kondensatorerna är placerade och fråga en "radioreparatör" hur mycket han skulle ta för att byta komponenetrna. Man kan ju inte bara kasta en så bra dator om det bara hänger på en enda billig defekt komponent.

http://www.thecapking.com/applg5.html

Tack för länkarna Goflarp!

Precis som jag misstänkte så startade inte datorn imorse när jag försökt starta den på det vanliga sättet. Kontentan är alltså att det går att starta den med hjälp av att trycka ned shift tangenten, alternativt äpple-alt-P-R.

Kan man dra några slutsatser av detta?

Har kernel panic på PMG5 och iMacG5 några likheter med varandra? Än så länge har jag fått intrycket av att det där med problem med dåliga kondingar mest har att göra med iMacG5, stämmer det eller gäller det i lika stor utsträckning PMG5?

Här följer ett litet utdrag av resultatet från behörighetskontrollen. Om det är någon som förstår något av det vore jag väldigt tacksam för att få hjälp med uttydning... Vad betyder till exempel det där med Fel användare??? Det upprepas hela tiden. Som sagt mycket tacksam för hjälp här.

Fel användare på ./Applications/iCal.app/Contents/Resources/zh_TW.lproj/timeZoneChooserDialog.nib/keyedobjects.nib, ska vara 0, användaren är 501
Fel användare på ./Applications/iCal.app/Contents/Resources/zh_TW.lproj/timeZoneChooserDialog.nib, ska vara 0, användaren är 501
Fel användare på ./Applications/iCal.app/Contents/Resources/zh_TW.lproj/timeZoneNames.strings, ska vara 0, användaren är 501
Fel användare på ./Applications/iCal.app/Contents/Resources/zh_TW.lproj, ska vara 0, användaren är 501
Fel användare på ./Applications/iCal.app/Contents/Resources, ska vara 0, användaren är 501
Fel användare på ./Applications/iCal.app/Contents, ska vara 0, användaren är 501
Fel användare på ./Applications/iCal.app, ska vara 0, användaren är 501
Fel behörigheter på ./Applications/iTunes.app/Contents/Frameworks/InternetUtilities.bundle/Contents/MacOS/InternetUtilities, ska vara -rw-rw-r-- , de är -rwxrwxr-x
Fel användare på ./Users/Shared/SC Info, ska vara 0, användaren är 501

Behörighetskontrollen slutförd
Behörigheterna har verifierats eller reparerats på den valda enheten.

  • Medlem
  • 2009-05-30 15:03

Min dator är fortfarande på kullander men fick ett sms från dem igår som löd följande:
hej jag vill be om ursäkt att ditt ärende drar ut på tiden. Detta var ett svårt fall att felsöka och vi jobbar på det hela tiden

Kullander är grymma som håller mig uppdaterade men det känns ju föga hoppfullt...

:/

Carljonas

Jag återkommer så fort jag fått svar från Kullander vad det är för fel

Då har jag också råkat ut för samma sak. Helt plötsligt hänger sig datorn (en G5a) och går inte att omstarta. Plockat ut/in de kort och minnen som går att pilla på, resettat PMU vilket resulterade i att powerlampan nu lyser och mac-ljudet plingar. Dock ingen uppstart. Tricks som att hålla ner musknappen under uppstart för att få upp cdn hjälper inte, däremot verkar knappkombon för PRAM-reset funka. Dock utan att få min dator att starta upp bättre.

Jag funderar på hur jag ska gå tillväga nu? Jag vill ju testa om det är OSet som har knasat men jag får inte upp cdluckan och kan således inte få igång datorn den vägen. Jag har en annan gammal G4, men den har en 3.5" hårddisk och verkar således inte gå att stoppa in i min sjuka G5a. Går det att stoppa in en 2.5" hårddisk i en dator gjord för 3.5" eller måste jag jaga rätt på någon som har en fungerande G5a för att testa att starta upp med ett fungerande OS?

Hur har det gått för Gazt? Det har gått ytterligare ett par veckor. Har du hört någon dom?

Ursprungligen av axeman:

...en annan gammal G4, men den har en 3.5" hårddisk och verkar således inte gå att stoppa in i min sjuka G5a...

Nej, disken från en gammal G4:a funkar inte i din G5:a.

Men det beror inte storleken - din G5:a har också en 3.5" disk.

Däremot har de olika buss. G4:an kör med IDE/PATA-disk, och G5:an kör med SATA-disk.

Jag förutsätter att det i båda fallen (både G4:an och G5:an) är PowerMacar vi pratar om, och inte några andra modeller.

Ursprungligen av Jesper Ohlsson:

Nej, disken från en gammal G4:a funkar inte i din G5:a.

Men det beror inte storleken - din G5:a har också en 3.5" disk.

Däremot har de olika buss. G4:an kör med IDE/PATA-disk, och G5:an kör med SATA-disk.

Jag förutsätter att det i båda fallen (både G4:an och G5:an) är PowerMacar vi pratar om, och inte några andra modeller.

Ja, det är båda powermacar vi talar om. Vilken tabbe. Det här borde jag ju ha tänkt på . Men tack för upplysningen.

Ursprungligen av Jesper Ohlsson:

Nej, disken från en gammal G4:a funkar inte i din G5:a.

Men det beror inte storleken - din G5:a har också en 3.5" disk.

Däremot har de olika buss. G4:an kör med IDE/PATA-disk, och G5:an kör med SATA-disk.

Jag förutsätter att det i båda fallen (både G4:an och G5:an) är PowerMacar vi pratar om, och inte några andra modeller.

Nja, det stämmer inte helt. Power Mac G5 har även en P-ATA-kontakt; den som dvd-spelaren sitter i. Koppla in en ny kabel för master/slave samt en dubbelkoppling för strömmen så fungerar det som det ska även med en gammal P-ATA-disk.

  • Medlem
  • Göteborg
  • 2009-08-17 10:57

Prova att ta ur minnesbatteriet.Det hjälpte på morsans G5.Jag körde utan ett par uppstarter /startade klockrent ,och satte sedan in ett nytt.Inget strul sedan.

  • Medlem
  • 2009-07-01 08:04

nu har jag fått ett svar.

Kullander kunde inte hitta exakt vad problemet är, datorn startar ibland, ibland inte. Låg en skruv lös i chassit som kan ha kortslutit någon komponent annars var det mest troligt logikkortet

Så jag köper en mac pro istället :/

Öppna CDn manuellt i avstängt läge och dra i en systemskiva?

  • Medlem
  • 2009-07-01 20:51

funkar inte, verkar vara ett hårdvarufel som stör.
Men nytt logikkort är så pass dyrt att det inte är värt, då är det mer värt att försöka hitta en beggad g5:a

Ursprungligen av gazt:

funkar inte, verkar vara ett hårdvarufel som stör.
Men nytt logikkort är så pass dyrt att det inte är värt, då är det mer värt att försöka hitta en beggad g5:a

Som hela tiden ramlar i bitar, det ser vi ju i trådarna här. "Min g5:a vägrar starta"...
Brevid minnena sitter saker som hela tiden blir varma-kalla. Det ger spännningar som gör att korten ramlar sönder...
Jag ser en G5:a idag nästan som en tidsinställd bomb som bara väntar på att få jävlas med en.
Jag har iaf avrått mina vänner i köptagen från äldre macar. Köp nytt, även om det är dyrt.

Ursprungligen av gazt:

funkar inte, verkar vara ett hårdvarufel som stör.
Men nytt logikkort är så pass dyrt att det inte är värt, då är det mer värt att försöka hitta en beggad g5:a

Funkar det inte att starta från systemskiva eller får du inte upp CDn?

Om det inte funkar med systemskiva är du ju rätt screwed, men om det är CDn du inte får upp så finns det ju som sagt manuella sätt att öppna den, även om jag vill minnas att "knappen" sitter sjukt jobbigt till, men det går att lösa med ett gem

  • Medlem
  • 2009-07-02 18:47

jonas. det är troligtvis hårdvarufel, systemskiva är inte till hjälp. Nu verkar den starta upp då och då iallafall så förhoppningsvis får jag igång den och kan föra över allt.

Gof- jo det blir mac pro för mig nu. trist bara att den inte går att repa. känns som att diskar och minnen och dsp kort skulle kunna vara till någon användning

  • Medlem
  • Sundsvall
  • 2009-07-19 12:54

När du fått din nya dator så kan du väl bara köpa ett extern kabinett där du sätter din G5-hårddisk. Fungerar med ett vanligt billigt USB-kabinett. Koppla in den till USB-porten på MacPro och starta MacPro. När datorn är nyinstallerad så får man upp en ruta där de undrar om du vill föra över information till den nya datorn. Svara ja. Sedan är det (väl?) bara att välja varifrån du vill hämta infon. Vips så har du då fått in en del av det som är viktigt. Om du inte fått in allt (tror inte allt följer med) så är det bara att kopiera över det sedan när du startat om datorn.
Kom ihåg att du skall ha ett kabinett för SATA-diskar!

/Per-Anders

P.S. Vi är många som haft problem med G5:orna. Jag får ungefär samma problem rättofta. Iofs oftare förut. Gjorde en arkiv/installera och efter det så är det mer sällsynt.
Har läst någonting om en tejpbit som kan ställa till det. Skall försöka hitta det... D.S.

1
Bevaka tråden