Problem installera Time Capsule till befintligt trådlöst nätverk

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2009-05-12 11:18

Hej,

Fick i förra veckan en TC v.1 på 500 GB som jag inte får att fungera som jag vill. Jag vill koppla den till mitt befintliga trådlösa nätverk och ev. lägga TC:n som primär basstaion istället för mitt trådlösa modem. Tanken är att jag ska använda TC:n som backup med Time Machine och ev. streama musik men back-up i första hand.

När jag försöker installera TC:n händer följande:

Om jag väljer att byta ut befintligt modem mot TC:n i det nuvarande nätverket skapas automatiskt ett nytt nätverk som inte har tillgång till internet.

Om jag istället väljer att låta TC:n bli en del av mitt befintliga nätverk blir det något fel i omstarten och jag måste återställa TC:n helt och börja om.

Om jag då väljer att skapa ett nytt nätverk med TC:n får detta nätverk ingen kontakt med internet i och med att mitt gamla ligger kvar.

Jag har gått igenom alla inställningar men inte hittat någon uppenbar lösning. Kan väl nämna att jag är ganska ny på mac men tycker ju att man borde lyckas koppla in en hårddisk åtminstone.

Tacksam för hjälp!

//Idet

  • Oregistrerad
  • 2009-05-12 11:26

TC är en router, inte ett modem, så du kan inte ersätta ett modem med en TC. Det du måste göra är att koppla TC:n till ditt modem (ofta är bara en av ethernetportarna aktiverade så koppla i rätt). Ställ in TC:n att hämta internetaccess via DHCP (IP tilldelas via modemet). Du kör alltså trådbundet fram till TC:n och trådlös via den. Vad är det för internetleverantör och vilket modem är det (modellbeteckning)? Det här löser vi

  • Medlem
  • Stockholm
  • 2009-05-13 22:26

Så jag måste alltså ha sladden inkopplad mellan TC:n och modemet? Det är Comhem och modemet är av märket Inteno (?) av Xavi technologies Corp. Vet inte om det säger dig något? Hur vet jag vilken ethernetport som är aktiverad? Så fort jag försöker fixa någon annan inställning i TC:n förutom "skapa nytt nätverk" uppstår "ett fel" och sen hittar datorn inte TC så jag måste återställa den.

Tack för hjälpen!

Senast redigerat 2009-05-13 22:38
  • Medlem
  • Stockholm
  • 2009-05-13 23:12

Okej, jag har nu gjort om installationen och kommit så långt att TC lyser grön men datorn hittar den ändå inte. Denna gång valde jag att ansluta till nätverket via ethernet. Jag kommer ut på internet men kan alltså inte komma åt TC. Några förslag?

1
Bevaka tråden