Problem med kolumnvy!

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Jag har ett litet, världsligt problem med min sons MacMini.

När han öppnar systemdisken för att få upp dess innehåll i ett fönster envisas den med att alltid komma upp i Ikonläge.
Jag har provat: Show View Options > Always open in column view.
Testade att slänga finder.plist men det vill sig ändå inte. Så fort man loggar ut och loggar på igen så är den där sabla ikonläget där och spökar.

Nu till det mest mystiska...
Sonen fick överta en gammal PowerBook i dagarna och för att förenkla installationen drog vi in hans konto från MacMinin till Power Booken.
Till vår stora förvåning så fungerade kolumnvyn direkt i denna dator!!

Vad är det som spökar?
Hur kan man åtgärda detta så han slipper ikonvyn varje gång han loggar på?

Jag har inget bra svar på din fråga, men Finder är rätt buggigt kring detta, så det är inte så förvånande.

Ett enkelt exempel.
1) Börja med ett fönster i kolumnvy.
2) Skriv något i sökfältet i fönstret.
3) Klicka på tillbaka-pilen eller på krysset som tömmer sökfältet.
4) Ta-da, nu har du listvy!

Hoppas 10.6 är bättre, men jag håller inte andan.

Så, sorry för trådkapningen, tillbaka till ditt problem...

Ursprungligen av Adrian B:

Jag har inget bra svar på din fråga, men Finder är rätt buggigt kring detta, så det är inte så förvånande.

Ett enkelt exempel.
1) Börja med ett fönster i kolumnvy.
2) Skriv något i sökfältet i fönstret.
3) Klicka på tillbaka-pilen eller på krysset som tömmer sökfältet.
4) Ta-da, nu har du listvy!

Hoppas 10.6 är bättre, men jag håller inte andan.

Så, sorry för trådkapningen, tillbaka till ditt problem...

Den buggen finns inte heller i Tiger! Åtminstone något att glädja sig åt i takt med att allt fler skojiga program kräver 10.5---

Har det inte skrivits spaltkilometer om hur Leopard "förenklade" allting i Finder så att man inte utan stor möda kan få konsekvent utseende från gång till gång i specifika mappar/fönster? Till förmån för "system wide"-inställningar som funkar ungefär som du beskriver ditt problem. Kanske att Steve skulle beskriva det som att "it's not a bug - it's a feature"...

Men Finder skall förstås inte uppföra sig på olika sätt på olika datorer om systemversionen är identisk. Är det verkligen Leopard på båda? Har du testat att skapa ett nytt användarkonto på den trilskande maskinen för att se om beteendet upprepas?

Själv kör jag fortfarande TIger och då slipper man i alla fall just dessa fånerier. Och i likhet med Adrian skulle jag inte hålla andan i väntan på en radikalt bättre Finder på den här sidan 2015...

Ursprungligen av Adrian B:

Ett enkelt exempel.
1) Börja med ett fönster i kolumnvy.
2) Skriv något i sökfältet i fönstret.
3) Klicka på tillbaka-pilen eller på krysset som tömmer sökfältet.
4) Ta-da, nu har du listvy!

Ja visst är finder full av små störande buggar men ditt exempel är ju globalt medan mitt problem bara uppstår i en enda dator.
Men tack ändå för att du belyser problemen med finder.

Ursprungligen av johan_tanying:

Men Finder skall förstås inte uppföra sig på olika sätt på olika datorer om systemversionen är identisk. Är det verkligen Leopard på båda? Har du testat att skapa ett nytt användarkonto på den trilskande maskinen för att se om beteendet upprepas?

Precis min tanke! Det är ju hur mystiskt som helst att det fungerar bra i PowerBooken men inte i Mac Minin.
Vi har provat att göra ett nytt konto och det spelade ingen roll.
Det måste vara någon fil, på antingen huvudbibliotek eller systemnivå ,som är korrupt eller som nollställs vid inloggning.

Jag har 5 st Apple datorer i hushållet och ingen annan beteer sig på det här sättet.
Mac Pro, MacBook Pro, MacBook, och en PowerBook G4 fungerar alla som de ska.
Det är bara den lilla Core 2 Duo Minin som trilskas.
Finns det någon annan med en Mini som har stött på det här problemet?
Kan det vara så att problemet är maskinspecifikt?

Ingen annan som har lust att hjälpa mig med detta?
Det måste ju finnas någonting i systemet som bråkar!

  • Medlem
  • Uppsala
  • 2009-06-28 18:16
Ursprungligen av EricBradley:

Ingen annan som har lust att hjälpa mig med detta?
Det måste ju finnas någonting i systemet som bråkar!

Det finns en sak som kanske hjälper.
Finder brukar ju komma ihåg senaste inställning, t.ex. kolumnvy, när man ska stänga datorn.
Se till kolumnvy står framme för dej och stäng av datorn ( Finder kommer att memorera din senaste "arbete" ) så jag hoppas det hjälper.

Det kan finnas en sak till att "städa systemproblem", starta datorn med att hålla nere shift tangenten nere tills det dyker upp "Säkert Start" (röda texter). Då städar systemet allting !

Rapportera om det har hjälpt dej

Ursprungligen av REP:

Det finns en sak som kanske hjälper.
Finder brukar ju komma ihåg senaste inställning, t.ex. kolumnvy, när man ska stänga datorn.
Se till kolumnvy står framme för dej och stäng av datorn ( Finder kommer att memorera din senaste "arbete" ) så jag hoppas det hjälper.

Det kan finnas en sak till att "städa systemproblem", starta datorn med att hålla nere shift tangenten nere tills det dyker upp "Säkert Start" (röda texter). Då städar systemet allting !

Rapportera om det har hjälpt dej

Tack för ditt svar!
Jag har verkligen försökt allt inklusive dina tips men ingenting tycks fungera.

Kom igen nu ni Terminal och UNIX vänner!?! Någon måste väl ändå ha en enkel lösning på detta värdsliga problem?

Och problemet verkar nu vara helt borta efter en 10.6 installation.

1
Bevaka tråden