Direkt Webbpublicering kan inte startas

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2009-05-05 16:12

Lyckades skriva in felaktigt portnummer när jag skulle byta från port 80 som redan används. Nu vägrar Direkt webbpublicering att starta och jag får ett felmeddelande i dialogrutan för Direkt webbpublicering som lyder: "Filemaker kan inte dela filer via webben eftersom Direkt webbpublicering inte kunde startas" Hur gör jag för att ändra till ett fungerande portnummer? Hittat ett par liknande frågor men inga svar på trigonos gamla supportsidor. Filemakerversion 8.5 ver1

I version 8.0 visar du dialogrutan med kommandot Redigera->Dela databas->Direkt webbpublicering. Klicka på knappen Ange bredvid Avancerade tillval.

  • Medlem
  • Stockholm
  • 2009-05-10 20:24

???

Förlåt, men det svaret blev jag inte klok på. Kommandot "redigera". Menar du under redigeramenyn. Jag sitter på 8.5 och kan under Filemakerpro-menyn-Dela databas-Direkt webpublicering inte starta direkt webpublicering genom att sätta det i läge "på" utan får ovanstående felmeddelande

Klicka på knappen "Ange" bredvid Avancerade tillval och byt portnummer innan du slår på direkt webbpublicering. Går inte det heller?

  • Medlem
  • Stockholm
  • 2009-05-11 11:37

Avancerade tillval är nedtonat i av-läge så det kommer jag inte åt. Så fort jag sätter på direkt webbpublicering sätter badbollen igång och snurra och sedan kommer felmeddelande(se mitt första inlägg)

Normalt får man en fråga när man slår på Direkt webbpublicering och har krockande portnummer. Vad har du för andra program på datorn?

  • Medlem
  • Stockholm
  • 2009-05-11 13:25

En hel del men några som kommunicerar är golive, dreamweaver, skype
Problemet finns upptaget på Trigonos gamla forum:http://old.trigono.se/oldforum/stage.htm?command=displayThread&td=full&s=28&sel=B&idR=53FAD8FE1af452C0CAwGJ2929CEA&skip=460

Funderar på att göra en ominstallation av filemakern som någon kanske gjorde där också

Vi har stött på samma problem om man har flera FileMaker installerade på samma dator, t.ex. både FileMaker Advanced och Advanced Server.

  • Medlem
  • Stockholm
  • 2009-05-11 14:13

OK, Jag har dock bara Filemaker Pro 8.5 på min Macbook.

OK. Jag gjorde en snabb-googling och fann fler som har samma problem, t.ex. om du kör Leopard som OS:
http://www.rorohiko.com/wordpress/2008/11/01/filemaker-7-leopard-and-instant-web-publishing-iwp/
(fast det verkar lättare att uppgradera)

Några har fått det att fungera med ominstallation. Prova det.

  • Medlem
  • Stockholm
  • 2009-05-11 14:41

Mmmm, som sagt det verkar vara lättare med ominstallation... Tack för responsen och länken.Jag har leopard men hoppas dock på att lösa det med just en ominstallation,

  • Medlem
  • Östersund
  • 2009-05-11 18:38

Hej!
Hade samma problem men i FMP9A och efter mycket testande och letande med bl a ominstallation (som inte hjälpte) fick jag rådet från en kunnig person att radera preferensfilen för web-publishingdelen.

På Mac och FMP9A finns den på följande plats:

FIlemaker Pro 9 Advanced/Extensions/Web Support/ FM Web publishing (högerklicka och välj visa paketes innehåll) --> Contents/Resources/web.prefs (Radera filen web.prefs och starta Filemaker - kanske är problemet löst...)

På PC vet jag inte var filen finns men kanske någon har erfarenhet från den plattformen och kan ge råd.

MVH
Kjell Nilsson

  • Medlem
  • Stockholm
  • 2009-05-11 20:23

En ominstallation löste lyckligtvis problemet för mig till slut. Tack för tipsen.

1
Bevaka tråden