Airport Express via router med fast IP

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2009-04-16 14:09

Tjenis!!

Någon upplyst som enkelt kan assistera.

Har fast IP via bredbandsbolaget. Den fasta IPn ingår i hyreskontraktet, m a o ej bytbart.
Kör från modemet till routern och sen en kabel till
min Mac Pro (som ej har WiFi) och en till min Airport Express (för min iPhone å MacBook Pro).

I och med fast IP måste Mac Pron konfigureras manuellt och då blir
den enda vägen ut upptagen?
-.. eller!?

Jag är riktigt novis på området så jag har verkligen ingen aning.

Eller kan jag använda den andra Ethernetporten på MacPron och skippa
routern helt och hållet?

/mattis

O:-)

Det är ju just det här problemet som routern löser!

Det routern gör är att den fungerar som en fördelningsdosa/telefonväxel för nätverket, så flera datorer kan dela på samma externa IP, mao ditt fasta. Med routern emellan så ska du generellt sett inte behöva ställa in Mac Pro'n manuellt, det är routern som ska dela ut dom inställningarna. (via DHCP)

  • Medlem
  • Stockholm
  • 2009-04-16 15:52
Ursprungligen av irrelogical:

Det är ju just det här problemet som routern löser!

Det routern gör är att den fungerar som en fördelningsdosa/telefonväxel för nätverket, så flera datorer kan dela på samma externa IP, mao ditt fasta. Med routern emellan så ska du generellt sett inte behöva ställa in Mac Pro'n manuellt, det är routern som ska dela ut dom inställningarna. (via DHCP)

Men det gör den inte.
Jag får beskedet att porten är upptagen.

  • Medlem
  • Stockholm
  • 2009-04-16 17:48

Efter lite Googlande så verkar det vara så att
fast IP ställer till det som satan.
Provade att koppla Expressen via Ethernet 2 och
aktivera Internetdelning men det funkar inte heller...

Hjälp!

Då verkar du ha googlat fel.

Precis som irrelogical skriver så är det tänkt att routern ska få den externa ipn på sin wan port, och sedan dela ut lokala ip adresser åt din mac samt airport express från sina lan portar.

För att lösa problemet så behöver vi nog lite mera information, börja med att berätta vad du har för router, hur den är inställd, samt vilka portar du har använt för att ansluta den till modemet respektive mac / airport.

  • Medlem
  • Stockholm
  • 2009-04-19 16:52
Ursprungligen av air:

Då verkar du ha googlat fel.

Precis som irrelogical skriver så är det tänkt att routern ska få den externa ipn på sin wan port, och sedan dela ut lokala ip adresser åt din mac samt airport express från sina lan portar.

För att lösa problemet så behöver vi nog lite mera information, börja med att berätta vad du har för router, hur den är inställd, samt vilka portar du har använt för att ansluta den till modemet respektive mac / airport.

MIssade mig visst...

Det är via en Switch (FS605), inte en router...

Hittade dock en tråd dår en kille använt Ethernet2 porten på MAc Pro för att
länka vidare till sin Mac Mini och det hade funkat lysande...

Jag får inte det att funka även då jag gjort det jag kan komma på för att styra
upp det hela, (internetdelning o s v...

Any Ideas?

  • Medlem
  • Sollentuna
  • 2009-04-19 19:37

Ja, med en switch ska det fungera precis så [dåligt] som det gör...

Precis. En airport extreme däremellan skulle lösa alla dina problem Alternativt vilken billig router som helst.

  • Medlem
  • San Francisco
  • 2009-05-14 21:48

Jag har (möjligtvis) ett liknande problem.

Har precis fått plugg-i-väggen 100mbits nät. Men får inte Expressen att funka.

Jag har fått en fast IP-adress, en nätmask (delnätsmask?), en "standard gateway" och DNS-servernummer.

Jag skriver in dessa i Airport-inställningar i Systeminställningar. Sen måste jag väl även skriva in dessa i Express-inställningarna, och då verkar det som att IP-numren krockar eller liknande, i vilket fall så fungerar inget.

Med ComHem-nätet gick allt som en dans, vilken inställning ska jag ändra på?

  • Medlem
  • Stockholm
  • 2009-05-15 07:16
Ursprungligen av carpark:

Jag har (möjligtvis) ett liknande problem.

Har precis fått plugg-i-väggen 100mbits nät. Men får inte Expressen att funka.

Jag har fått en fast IP-adress, en nätmask (delnätsmask?), en "standard gateway" och DNS-servernummer.

Jag skriver in dessa i Airport-inställningar i Systeminställningar. Sen måste jag väl även skriva in dessa i Express-inställningarna, och då verkar det som att IP-numren krockar eller liknande, i vilket fall så fungerar inget.

Med ComHem-nätet gick allt som en dans, vilken inställning ska jag ändra på?

Ja det där är ett gissel. Vanligtvis är fast-ip en extratjänst för de som verkligen behöver en sådan konfiguration. Om man har fast ip och du vill dela din internet med flera maskiner, måste du ha en router mellan uttaget och ditt eget nätverk. Du måste skaffa en router och eftersom du har så snabb uppkoppling, bör du även fundera på att skaffa en snabb sådan. Billiga hem routrar klarar normalt 60% av din kapacitet, eftersom brandväggsfunktionerna tar kraft och tid.

Alternativet så länge för dig är att koppla in Expressen i ditt bredbandsuttag, och sedan surfa trådlöst. Din dator ställer du in enligt Expressen instruktioner för internt nätverk. Expressen själv ställer du in enligt de anvisningar du fått från din leverantör.

Här har du en sammanställning av olika routrars prestanda: http://www.smallnetbuilder.com/component/option,com_wireless/Itemid,200/

  • Medlem
  • San Francisco
  • 2009-05-15 10:47

hmm okey..men mitt problem är ju att det inte alls fungerar med Expressen i bredbandsuttaget. Fick lite semiprofessionell (killen nedan) hjälp igår också men inget hjälpte. Datorn satt på "Med DHCP" och alla inställningar inskrivna i Airporten. Och inställningsguiden hjälper mig inte alls. darn!

Senast redigerat 2009-05-15 11:03
  • Medlem
  • Stockholm
  • 2009-05-15 10:58

Hela hans nätverk fungerar korrekt. Jag har satt in första expressen till nätverket. Där den andra expressen är ansluten via wifi. Sedan har jag tvingat DHCPn att vara låst på hans dator och även den andra Expressen som är anslutet. Allt är korrekt nu och lyser grönt. Datorn använder DHCP och får rätt ip (192.168.0.2) även Expressen får sitt rätta IP.

Problemet är att sedan får den inte kontakt med nätet. Skrivit in samma uppgifter som carpark själv använder då han surfar med ethernetsladden från ISPn och då fungerar det.

Sjukt skumt.

  • Medlem
  • Stockholm
  • 2009-05-16 21:03
Ursprungligen av 20hz:

Hela hans nätverk fungerar korrekt. Jag har satt in första expressen till nätverket. Där den andra expressen är ansluten via wifi. Sedan har jag tvingat DHCPn att vara låst på hans dator och även den andra Expressen som är anslutet. Allt är korrekt nu och lyser grönt. Datorn använder DHCP och får rätt ip (192.168.0.2) även Expressen får sitt rätta IP.

Problemet är att sedan får den inte kontakt med nätet. Skrivit in samma uppgifter som carpark själv använder då han surfar med ethernetsladden från ISPn och då fungerar det.

Sjukt skumt.

f'låt nu hänger jag inte med alls. Har han två Expresser nu?
I så fall ställ in första expressen mot bredbandet och datorn mot det trådlösa. (antar att ni redan gjort detta). Expressen skall ha infon från bredbandsleverantören och datorn helt vanlig DHCP (ingen "låst" variant, antar att du menar lång lease). När det funkar fint, utöka nätverket med den andra expressen (via trådlös).

Här är manualen: http://manuals.info.apple.com/en/AirPort_Express_Setup_Guide_v4.2.pdf

  • Medlem
  • San Francisco
  • 2009-05-18 15:37

Nu har han (jag) även en Airport Extreme men får ändå inte skiten att funka. Återkommer ikväll om det blir bättring på den fronten men jag förstår verkligen inte varför det ska vara så här krångligt... måste ju finns ganska många där ute med fast ip direkt i väggen?

  • Medlem
  • San Francisco
  • 2009-05-18 18:20

jag tar tillbaka allt och tar tillfället i akt att idiotförklara mig själv,
jag hade inte skrivit in standard gateway-nummer som tydligen skulle vara under router. ahja...

1
Bevaka tråden