Min iMac (Oktober 2008-edition) tappar trådlösa uppkopplingen

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Tjena,

Min 2008-års iMac tappar den trådlösa uppkopplingen mot min Time Capsule allt för ofta. Om jag går in i Airport Utility och scannar efter enheter så hittar den inte min Time Capsule. Måste göra en reboot för att iMacen ska hitta den. Jag har ingen aning vad det beror på, men allt för ofta är uppkopplingen borta då jag kommer hem efter en arbetsdag. Under dagarna så körs backupen från Time Capsule... skulle iofs kunna vara det... men ingen aning.

Någon som hört något liknande?

jo,
Min iMac fungerar förvisso trådlöst perfekt mot Time Capsule men det gjorde inte min nya Mac Mini. Jag fick aktivera Störnings kompensation och laborera med kanalerna. Sedan fungerade det perfekt.
/Johan

Ursprungligen av jonpatron:

jo,
Min iMac fungerar förvisso trådlöst perfekt mot Time Capsule men det gjorde inte min nya Mac Mini. Jag fick aktivera Störnings kompensation och laborera med kanalerna. Sedan fungerade det perfekt.
/Johan

Hur yttrade sig problemen med din Mac Mini? Fanns inte ditt nätverk att hitta och du var tvungen att starta om för att den skule koppla upp sig?

Nej, inte rikitgt så.. den hittade ej de trådlösa enheterna, i mitt fall Time Capsule - det trådlösa nätet fungerade iallafall (!)
Jag ändrade kanaler till 10, och aktiverade störningskompensation - det fungerade då.

Min far med en Macbook tappade nätet - det berodde på att flera trådlösa nät fanns i närheten, även här fungerade det att byta kanaler och störningskompensation.
Han tappde sitt nät, om jag minns korrekt, och man fick söka efter det via Airport ikonen för att återfå kontakten.

Ursprungligen av Daniel Eriksson:

Hur yttrade sig problemen med din Mac Mini? Fanns inte ditt nätverk att hitta och du var tvungen att starta om för att den skule koppla upp sig?

Ursprungligen av jonpatron:

Nej, inte rikitgt så.. den hittade ej de trådlösa enheterna, i mitt fall Time Capsule - det trådlösa nätet fungerade iallafall (!)
Jag ändrade kanaler till 10, och aktiverade störningskompensation - det fungerade då.

Min far med en Macbook tappade nätet - det berodde på att flera trådlösa nät fanns i närheten, även här fungerade det att byta kanaler och störningskompensation.
Han tappde sitt nät, om jag minns korrekt, och man fick söka efter det via Airport ikonen för att återfå kontakten.

Då är det ej samma problem som jag har.
Airport Utility hittar inte ens min Time Capsule då min iMac tappar kontakten. Så antingen är det min Time Capsule som har problem... eller så det mer troliga, att min iMac har problem.

Jag har haft liknande problem med min imac (köpt nov 2007). Men kan köra n med den på 5 gHz.
Men min PB G4 har inte n så jag fick laborera och kör nu störningskompensation samt kanal 13 (ingen annan i huset har den kanalen) och det funkar än så länge (1 vecka cirka nu)

1
Bevaka tråden