Går inte att installera bluetooth-headset

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2009-03-23 07:52

Hej! Jag har en gammal trogen tjänare (PowerBook G4 1,25 ghz) med inbyggd bluetooth. Jättebra tänkte jag när jag köpte ett headset till PS3 för då skulle jag kunna använda det till datorn också. MEN när jag försöker installera det med hjälp av inställningsassistenten så får jag detta felmeddelandet i slutet:
"Inställningsassistenten kunde inte konfigurera headsetet. Headset stöds inte av din Bluetooth-maskinvara"

Jag förstår inte riktigt varför headset inte skall funka? Bluetooth som bluetooth eller? Kan någon snälla hjälpa mig?
MVH
axxe

  • Medlem
  • Ängelholm
  • 2009-03-23 18:08

Det finns olika versioner av Bluetooth, det är inte säker att ditt headset stödjer äldre versioner. Apple's hemsida gav ingen ledtråd till vilket det är men gissningsvis 1.1 eller 1.2 i PB'n.

Ditt headset kanske kräver 2.0 vilken är den första som stödjer stereoöverföring.

Det är två saker som styr
Version av BT 1.1, 1.2 eller 2.0.

Dessutom måste enheterna ha stöd för "PROFILES"
En mobil kan ha stöd för filöverföring, headset osv, men kanske inte A2DP (BT stereolurar).
Jag kan t ex inte koppla ett tangentbord till min bilstereo - ändå är båda BT ...

Enkelt uttryckt så talar dina lurar om vad de kan för datorn, datorn säger att jag kan inte trådlösa stereolurar. Då får du meddelandet ovan.

  • Medlem
  • 2009-03-24 12:52

Och det finns inget sätt att uppgradera / nedgradera BTn?

Ursprungligen av axxe:

Och det finns inget sätt att uppgradera / nedgradera BTn?

Nej det gör det inte, förutom genom att använda en USB-sticka.

1
Bevaka tråden