Mail hämtar inte ner e-posten

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Staffanstorp
  • 2009-03-16 19:44

Har ett för mig obegripligt problem. Sedan 2 mars ligger e-posten kvar på servern utan att kopieras eller flyttas ner i min mailklient Mail 2,1,3.

Min Ipod tar ner mailen och den är specad att låta mailen ligga kvar på servern. På min mac (som inte tar ner mailen) Jag kan läsa mailen via weben (ett home.se konto)

På visa info ser jag mailen (rubrikerna) Men när jag trycker hämta händer inget. Inga felmedelanden och inga mail trots att det ligger mail på servern.

Har gjort allt som hjälpen råder till och sökt igenom de forum jag känner till. Någon som vet?

Jag testar mobileme och har ett par dagar kvar men detta fungerade med detta igång. En annan ledning kan vara att WOW installerades kring det datum då mailen lade av

  • Medlem
  • Staffanstorp
  • 2009-03-17 23:50

Nu har jag insyallerat om all bundled programvara utan lösning.

Ingen som har en aning?

  • Medlem
  • Stockholm
  • 2009-03-18 00:06

Ingen lösning, men kanske några tänkbara vägar att gå vidare. Om du kan se mejlrubrikerna i mail så måste du ju ha rätt kontouppgifter. Då är frågan vad du har för typ av post - pop eller imap?

Jag har ett imap-konto som jag har haft problem med - typ en bugg faktiskt. Om man har "spara utkast" påslaget så sparar den utkastet på den externa servern. I mitt fall var det något med exchangeservern som gjorde att jag inte kunde skicka post med det kontot när jag var utanför brandväggen. Råkade jag då klicka på "skicka" med det kontot som avsändare försökte den skicka utan att lyckas - då sparades ett utkast - och sen försökte den pånytt och ett nytt utkast sparades OSV. Under tiden den här loopen pågick så kunde jag inte läsa eller skicka några andra mejl. Det går heller inte att avbryta skickandet hur som helst - jag fick radera kontot och installera det på nytt.

Det kanske kan vara en idé om vad som ställer till det för dig - dvs det är något som körs i bakgrunden och som blockerar övrig trafik.

  • Medlem
  • Staffanstorp
  • 2009-03-19 22:06

Det är ett pop-konto. Jag laddar ner mailen i min Ipod touch och låter dem ligga kvar på servern. Men jag har funderat på att radera kontot och läsa in en backup och går inte det får man väl äsa mailen noga en sista gång och ta adjö
Tack för svaret, nu när du nämnde detta kom jag på att jag haft liknande problem på en pc i Outlook.

  • Medlem
  • Staffanstorp
  • 2009-04-07 20:39

Ok, Ingen skugga över vare sig mail-klienten eller OS et.
Efter mycket dragande och slitande i OSet kvarstod problemet. Mail har inte laddats ned sedan 3e mars. Man kan titta på mailen som ligger på servern genom att ta visa info nere på verktygsikonen till vänster.
Då såg jag att ett mail legat överst hela månaden det bestod av 0 K och var daterat idag. Aha, Det måste ha varit detta mail som varit korrupt och legat på servern och lurat min klient. Det gick att ta bort och vips.... alla mail laddades ner i min burk

Tjoho!

Nu är bara frågan,,,,hur mycket har jag korrumperat när jag dragit och slitit i alla upptänkliga programsnuttar för att få rätt på detta?

1
Bevaka tråden