Problem med Mail efter uppgradering till Leopard

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2009-03-13 10:43

Installerade Leopard på både min egen och polarens MacBook igår.
Allt verkar ok tills han väcker mig och säger att Mail inte funkar.
Jag startar mitt Mail och får samma problem:

Programmet startar utan att öppna "visningsfönster för brev"
Inga gamla brev från Tiger finns i brevlådorna.
Programmet går inte att avsluta
De gamla mailkontona finns med rätt inställningar
När man försöker tex. skicka ett brev och kollar i Akrivitetsvisaren
Kör den processen "Kopierar brev till utkorg" utan att "baren" rör sig.

Vad göra? Tips någon???

(Installerade Leoparden på min iMac för en vecka sedan iofs med ny hdd och arkiverade brevlådor, men där inga problem med Mail)

Flyttade tråden från "Macbook"-forumet till "Apple programvara", eftersom problemet gäller Mail och med största säkerhet inte är knutet till hårdvaran.

Jag satte också en ny rubrik på tråden. Försök alltid sätta rubriker som tydligt visar vad tråden handlar om. "Panikproblem" säger ingenting om vad tråden egentligen handlar om.

/Mod

Hur installerade du Leopard? "Uppgradera", "Arkivera och installera" eller "Radera och installera"?

Har du installerat alla tillgängliga uppdateringar (10.5.6 m.fl) efter uppgraderingen till Leopard?

  • Medlem
  • 2009-03-13 11:17

Ok, sorry. Ska tänka på det i framtiden.

Körde uppgradera.
Men jag löste det utan att förstå problemet!
Chansade på att under bibliotek/mail slänga 3st plists vid namn typ MessageRules.plist,
MessageRulesBackup.plist och smartmailbox.plist.

Sen funkar det, hoppas jag inte sabbat något.
Har inte behövt slänga plists sedan OS9 tiden och vet inte riktigt vad det är jag gör.

  • Medlem
  • Kävlinge
  • 2009-03-14 16:49

Problem med Mail efter uppgradering till Leopard

Jag uppgraderade från 10.4.11. Mail aktiveras när jag dubbelklickar på ikonen i Dock, men inget fönster öppnas. När jag istället går in i Arkiv-menyn och väljer "Nytt visningsfönster" får jag upp alla mina mappar, men de är tomma. Jag har gjort programuppdatering och omstart. Vad gör jag nu?

  • Medlem
  • Kävlinge
  • 2009-03-14 17:38

Mailproblem löst

Hm, jag gjorde som Jordi gjorde Tog bort följande från Mailmappen i Bibliotek:

MessageRules.plist
MessageRules.plist.backup
MessageSorting.plist
MessageSorting.plist.backup
OpenedAttachments.plist
Signatures.plist
SmartMailboxes.plist

Nu funkar det och alla mina sparade mejl finns kvar. Puh! Är det något av det jag tagit åt sidan som jag ska spara, eller är det bara att kasta nu? Jag har ingen aning om vad en .plist är.

Hälsningar,
Nils

1
Bevaka tråden