Powerbook Pismo startar inte

Tråden skapades och har fått 22 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Järfälla
  • 2009-03-03 20:54

Hej vänner!

Jag har fått en Powerbook Pismo från 2000 men den startar inte även när den är nätansluten. Min fråga är om det finns någon snäll här som har också en Pismo som kan låna för bara en stund batteriet eller laddare för att kolla om det är batteriet som funkar inte eller själva datorn.

Tack för hjälpen.

Obs. Eller någon som kan ge mig en råd

Senast redigerat 2009-03-03 23:17

Även om batteriet är slut så bör ju datorn starta när den är nätansluten. Såvida det inte är något fel på den.

Senast redigerat 2009-03-04 11:12
  • Medlem
  • Stockholm
  • 2009-03-03 22:23

Testa att ta ur backupp batteriet och sätt i det igen.

  • Medlem
  • Järfälla
  • 2009-03-04 16:47

Någon som kan reparera min Powerbook Pismo

Den startar inte, även med laddare och utan/med batteri.

Jag vill använda den, därför vill jag reparera den.

Hjälp

  • Medlem
  • Värmdö
  • 2009-03-04 19:09

Ring Fredric Ericsson på Abslout Mac 08-665 70 70
Han fixar den.

/Christer

Ett försök och ett erbjudande

Nollställning av NVram vid starten finns på andra trådar på 99.se. Jag tog fram min gamla Pismo och prövade äpplet, alt. p och r och det gick bra. Tyvärr har inte Pismon någon hårdvarureset. Lite trixande med reset och start på både bärbart och stationära burkar har räddat mig flera gånger förr i tiden. På baksidan av Pismon finns en beskrivning av hur en reset går till. Jag lyckades inte göra om tricket med mjukvaruresett, men det kanske går att lura igång datorn med mjukvaruresetten.
Om en eventuell reparation blir dyrbar kan vi diskutera ett kristligt byte av burkar.

Hoppsan,

Min G3 med 400 MHz processor har resetknapp (tangenterna är bruna och halvt genomskinliga). Den jag testade med 300 MHz processor saknar hårdvarureset (har svarta ej genomskinliga tangenter). 400 MHz burken saknar fn-knapp och där får man trycka direkt på en plastmoj, luckan på baksidan går inte att stänga ordentligt och lite småskavanker, annars är den hur pigg som helst.

  • Medlem
  • Stockholm
  • 2009-03-05 09:30

Testa att ta ur BU batteriet och sedan sätta i det igen.

Ta ut BU batteriet funkar för mig varje gång någon av mina pismo's inte vill starta (man kanske skulle köpa ett nytt BU batteri? )

  • Medlem
  • Järfälla
  • 2009-03-16 19:13

Bu Batteriet Powerbook Pismo

Kan man "köra" en Powerbook Pismo utan batteriet? finns någon risk?:D

Gracias amigos!

Ursprungligen av Esperix:

Kan man "köra" en Powerbook Pismo utan batteriet? finns någon risk?:D

Japp, det ska gå bra. Så länge du har kräm i det stora batteriet är backup-batteriet inte nödvändigt.

  • Medlem
  • Järfälla
  • 2009-04-25 11:42

Tack.

Nu funkar min Pismo bra.

  • Medlem
  • International user
  • 2009-03-05 08:34

Jag tror du behöver ett nytt PRAM batteri. Det är ett litet batteri som sitter under tangentbordet på höger sida och är lätt att byta ut. Din Pismo är förmodligen inte död ännu...det är en tuff liten dator!

Här finns bra info om hur du tar byter batteri
http://www.ifixit.com/Guide/Device/PowerBook_G3_Pismo

Man kan köra utan PRAM-batteri. Klockan går förstås fel, men så länge nätsladden sitter i så håller den klockan, och är man på nätverk kan den ställa den själv.

  • Medlem
  • Järfälla
  • 2009-03-05 17:07

Jag ska prova den... jag återkommer

Tack

  • Medlem
  • International user
  • 2009-03-05 19:24

Eller så lider den utav det vanliga pismo felet där processorn går sönder. Det var ett utav dom vanligaste felen på pismon.

//Rob

Ursprungligen av Robo-X:

Eller så lider den utav det vanliga pismo felet där processorn går sönder. Det var ett utav dom vanligaste felen på pismon.

Du förväxlar inte med Lombard? Lombard-CPUn pajade lätt, den fick cachefel, men Pismon?

Vad man gör åt det? Man skaffar ett nytt CPU-kort.

  • Medlem
  • Järfälla
  • 2009-03-05 19:58

Oj.... och vad gör man i detta fal?

Hej,

Det kan hända att laddaren har slutat fungera. Har råkat ut för det! Har du en ide om hur jag kan låna ut min laddare som fungerar (kollade den igår med både en med de svarta tangenterna och den med bruna svagt genomskinliga (har svårt att komma ihåg vad som är vad). Genom 99.se kanske vi kan komma i personlig kontakt. Bägge burkarna fungerade med laddaren.

Ursprungligen av Meckarcrille:

Det kan hända att laddaren har slutat fungera. Har råkat ut för det! Har du en ide om hur jag kan låna ut min laddare som fungerar (kollade den igår med både en med de svarta tangenterna och den med bruna svagt genomskinliga (har svårt att komma ihåg vad som är vad).

Svarta tangenter = Kanga/Wall street/PDQ (1997-1998)

Genomskinliga tangenter = Lombard/Pismo (1999-2000)

  • Medlem
  • Järfälla
  • 2009-04-25 11:43

Hej

Nu funkar min Pismo bra.

Tack

  • Medlem
  • 2009-04-25 13:32

Slår ihop två trådar om samma sak.
Admin

1
Bevaka tråden