Gammal Powerbook vill inte starta

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uppsala
  • 2009-02-16 13:44

Hej,

Jag har en gammal Powerbook G3 som inte vill vara med längre.

Jag har inte lust att lägga ner för mycket pengar på den så tänkte bara höra här vad ni tror kan vara felet.

När jag kör igång den hörs det vanliga chime ljudet men jag kan knappt se Apple-loggan. Syns bara väldigt blekt.
Hårddisken går igång och snurrar och bilden byts mellan grått och blått under nån minut. Efter ett tag stannar den vid grått och då får jag även fram muspekaren, som fungerar.

Där stannar den. Hårddisken kan hålla på och tänka ett bra tag till, men inget nytt händer.

Jag har provat att köra igång installationsskivan, men jag ser lika lite då som det gör med appleloggan.

Jag har provat att starta utan batteri, eller bara med batteri och ingen ström, men ingen skillnad.

Någon som har något förslag?

Tack på förhand
Daniel

  • Medlem
  • Uppsala
  • 2009-02-16 13:58

Liten uppdatering. Nolllställde Power Manager och PRAM vilket resulterade i att skärmen nu beter sig normalt.

Den vill dock inte komma längre än till samma skärm som tidigare och prövar jag att starta med OS X installations skivan i hänger sig installationen.

  • Medlem
  • Uppsala
  • 2009-02-16 16:19

Låter som en trasig hårddisk.

  • Medlem
  • Uppsala
  • 2009-02-17 15:09

Hmm, jag vet inte om det är hårddisken.

Jag hittade en äldre installationsskiva och drog igång den.

Jag prövade att köra Disk Utilty och den klagar inte över några fel på hårddisken.
Men, jag har prövat att göra full erase på den vilket fungerar bra.

Värt att säga är alltså att under installationsprogrammet fungerar skärm och allt precis som det ska.

Jag har därefter kört igång installationen och den tuffar på som den ska tills att det är dags att starta om datorn.
När den då startar om får den först den "rätta" ljusblå färgen innan det blir grått igen. Det lustiga är dock att installationen verkar tuffa på i bakgrunden och spottar t.ex. ut CD-skivan efter en stund. Sätter jag då i skiva 2 fortsätter den att installera osv. Men skärmen förblir grå.

Ett bra knep för att få liv i en till synes död Pismo är att dra ur PRAM-batteriet. Det kan hjälpa. Jag vet inte om det har det minsta med dina problem att göra, men det har hjälpt på ett par av mina.

1
Bevaka tråden